Solved

Single Exchange 2010 Mailbox cannot be accessed

Posted on 2014-04-24
5
1,726 Views
Last Modified: 2014-04-28
I have one exchange mailbox that cannot be accessed this morning.  If I try to logon to it from OWA I get the error, A Problem occurred while you were trying to use your mailbox.  The mailbox opens in Exchange but will not send any emails nor will it receive any new ones.  I checked the logs on Exchange server I do not see anything referencing this.

I just tried moving the mailbox to see if that would fix the issue.  I get the below error trying move.

Summary: 1 item(s). 0 succeeded, 1 failed.
Elapsed time: 00:00:01


Test User
Failed

Error:
MapiExceptionMailboxQuarantined: Unable to open message store. (hr=0x80004005, ec=2611)
Diagnostic context:
    Lid: 55847   EMSMDBPOOL.EcPoolSessionDoRpc called [length=179]
    Lid: 43559   EMSMDBPOOL.EcPoolSessionDoRpc returned [ec=0xA33][length=258][latency=15]
    Lid: 32881   StoreEc: 0xA33    
    Lid: 50035  
    Lid: 64625   StoreEc: 0xA33    
    Lid: 50128  
    Lid: 1494    ---- Remote Context Beg ----
    Lid: 26426   ROP: ropLogon [254]
    Lid: 22787   Error: 0x0
    Lid: 13032   StoreEc: 0x8004010F
    Lid: 25848  
    Lid: 7588    StoreEc: 0x8004010F
    Lid: 25840  
    Lid: 6564    StoreEc: 0x8004010F
    Lid: 61867  
    Lid: 37291   StoreEc: 0xA33    
    Lid: 53675  
    Lid: 12716   StoreEc: 0xA33    
    Lid: 20794  
    Lid: 28474   StoreEc: 0xA33    
    Lid: 22330   dwParam: 0x0        Msg: 14.03.0123.002:MAIL
    Lid: 1750    ---- Remote Context End ----
    Lid: 50288  
    Lid: 23354   StoreEc: 0xA33    
    Lid: 25913  
    Lid: 21817   ROP Failure: 0xA33    
    Lid: 26297  
    Lid: 16585   StoreEc: 0xA33    
    Lid: 32441  
    Lid: 1706    StoreEc: 0xA33    
    Lid: 24761  
    Lid: 20665   StoreEc: 0xA33    
    Lid: 25785  
    Lid: 29881   StoreEc: 0xA33    

Warning:
When an item can't be read from the source database or it can't be written to the destination database, it will be considered corrupted. By specifying a non-zero BadItemLimit, you are requesting that Exchange not copy such items to the destination mailbox. At move completion, these corrupted items won't be available in the destination mailbox.


Exchange Management Shell command attempted:
'Consoto.com/PD Users/IS/Test User' | New-MoveRequest -TargetDatabase 'Mailbox Database 0482295700' -BadItemLimit '20'

Elapsed Time: 00:00:01
0
Comment
Question by:PDIS
5 Comments
 
LVL 5

Expert Comment

by:CarlosDominguez
ID: 40020435
Hello

If it is not related to the authentication (username and password seem to be ok, and account is not locked), then:
* Maybe the database is corrupt. Do you have several databases? Could you move that mailbox to another database, just to check?
* This issue can occur because the Exchange 2010 Store limits the number of non-MAPI sessions that other services generate, such as IMAP, POP, Outlook Web Access, Microsoft Exchange ActiveSync (EAS), or Exchange Web Services (EWS). By default, sessions per user are limited to 32, and service sessions per user are limited to 16. Such values are quite high bit, can you think it could be the reason?
http://support.microsoft.com/kb/980049/en-us
* To get diagnostic information, you can run the Exchange connectivity test using that mailbox credentials: https://testconnectivity.microsoft.com/ -> you can perform several tests; at least run EWS and Outlook test.

Is that mailbox migrated from another mail server?
Are you using the credentials of the user who own the mailbox? Or administrative or delegated credentials?
0
 
LVL 7

Expert Comment

by:Mohammed Tahir
ID: 40020500
Below link may help you.

http://support.microsoft.com/kb/2221826


Tahir
0
 

Author Comment

by:PDIS
ID: 40020606
Thanks Tahir - I'm not moving the mailbox from 2007 to 2010.  It's been functioning on 2010 for several years now.  I tried to move it to a different database today  and that's when I got that error.  

Carlos - I tried increasing the store limits and it did not help.  I tried the connectivity tests but they did not find any issues with the mailbox.  

I am using the credentials of the user of the mailbox.  I verified the credentials are still valid.
0
 
LVL 3

Expert Comment

by:bmurray-vb
ID: 40020882
Have you tried restoring the mailbox from a backup prior to the day you had the problem with it?
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 40023292
Before going to a restore, try a Mailbox Repair.
That uses the command new-mailboxrepairrequest

http://technet.microsoft.com/en-us/library/ff625221(v=exchg.141).aspx

Simon.
0

Featured Post

Are your corporate email signatures appalling?

Is it scary how unprofessional your email signatures look? Do users create their own terrible designs and give themselves stupid job titles? You can make this a lot easier for yourself by choosing an email signature management solution from Exclaimer today.

Join & Write a Comment

Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now