[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2282
  • Last Modified:

Exchange 2013 Quota Notifications not being sent

I am running Exchange 2013 SP1 and just noticed my users are no longer receiving Quota Notification Warnings.  I have each database configured to send Quota Notifications "All the Time" since I read that Quota Notification Scheduling was depreciated in Exchange 2013.  I found a few articles for Exchange 2010 that stated to add a "CheckWarningQuota" to the registry on the mailbox server, See http://support.microsoft.com/kb/2480474.  However that KB doesn't state that it applies to Exchange 2013.  

I have a Mailbox database limits set for the majority of staff, with a couple Custom Mailbox Limits configured.

Thanks
0
YeoLyle
Asked:
YeoLyle
  • 5
  • 2
1 Solution
 
YeoLyleAuthor Commented:
One additional piece of information that I found out is that Exchange Outlook Web Access reports that you are getting close to your Threshold, but Outlook 2013 does not provide that notification.

Any ideas?

Thanks
Lyle
0
 
YeoLyleAuthor Commented:
Well, I might have found the answer.  According to http://support.microsoft.com/kb/982997 there are several areas that need to be configured.  I had to configure each Mailbox database limit, as well as, any custom mailbox limits that were set for the Issue Warning, ProhibitSendQuota, and ProhibitSendReceiveQuota values.  None of them could be set to Unlimited.  This then change the Quota on the Outlook Client to "ON".  From there I could enable or disable the Quota tool bar.  I will see tonight if the notifications are sent via an e-mail or if all I get is a quota tool bar.
0
 
YeoLyleAuthor Commented:
Additional information, I didn't get Quota messages sent, but Outlook does show the status in the status bar when configured.  I found an article on how to set new messages for Exchange and will see how this works.  The PowerShell command is:

New-SystemMessage -QuotaMessageType WarningMailbox -Language en -Text “Your mailbox has exceeded the warning limit as determined by the organizational policy.”

This puzzles me in the fact that Outlook Web Access would report that I had exceeded the Warning limit, but Outlook 2013 full client fails to do so.

Lyle
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
upictechCommented:
Lyle,

Did you have any luck resolving the issue quota messages not sending to Outlook users? We now have the same situation. OWA users get notified, but Outlook users do not.  We were able to activate the quota bar at the bottom after assigning specific numbers to the prohibitsendandreceive item that we would prefer to leave unlimited.

Patrick
0
 
upictechCommented:
After migrating from Exchange 2010 to Exchange 2013, our quota notification emails stopped for Outlook users. OWA users continued to get the pop up notification. So far, the only fix I have found that works (a suggestion found on another forum), is to move mailboxes to another database,
0
 
YeoLyleAuthor Commented:
Unfortunately I haven't found a good solution for this, other than you can configure Outlook 2013 to displays it on the lower left corner of the status bar.  Not as good as an alert but at least it's something.
0
 
YeoLyleAuthor Commented:
Unfortunately I didn't get any other answers and this was the only solution that I could find.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now