• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 408
  • Last Modified:

Cisco AP541N Wireless network connectivity drops

I have 3 Cisco AP541N in a cluster and suddenly laptops started dropping the connection. This happens to each AP. I verified updated firmware. After 5 10 mins , they regain connection. This is happening on a consistent basis now and impacts everyone connected to the AP.

I read changing the wireless radio mode settings could improve these sudden drops.

Looking for an expert opinion.

Thanks in advance.
0
cslinger
Asked:
cslinger
1 Solution
 
Craig BeckCommented:
Are all of your APs using the same configuration?
Are they using the same channel?
Have you used a tool like InSSIDer to check what other networks are in the vicinity?
0
 
cslingerAuthor Commented:
I did confirm the configs are correct. One of the AP's was on the wrong channel but after making that change, still did not work,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Building an Effective Phishing Protection Program

Join Director of Product Management Todd OBoyle on April 26th as he covers the key elements of a phishing protection program. Whether you’re an old hat at phishing education or considering starting a program -- we'll discuss critical components that should be in any program.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now