Cannot delete or move mail using OWA 2007

Hi,

I have an issue where I'm unable to delete or move emails when in OWA (Exchange 2007).
I'm able to delete the emails when I'm in Outlook 2007 and in cached mode but when I login to OWA the emails are still there.

Can someone please help me resolve?

Many Thanks
markbenhamAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
markbenhamConnect With a Mentor Author Commented:
Hi,

Thanks for your reply - the problem is initially with OWA. Cannot delete or move messages when in OWA. However in Outlook 2007, I was able to do so.

In essence, I've decided to create a new account for the user (using a slightly different name), then exported all the mail to .PST from her Outlook. Once the new email account
was created and OWA tested fine, I then imported all the mail into the new account.

Bizarrely this was only happening to one user on my system and hence decided to take this action instead.

Many Thanks
0
 
dmwynneCommented:
As a test what if you delete the message from OWA first does it then remove it from Outlook?  

Are you sure outlook is syncing properly?  

Turn of cached exchange mode temporarily and delete a message and check in OWA.
0
 
markbenhamAuthor Commented:
It is because it worked fine and was only affecting one user.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.