Solved

SonicWall TZ-205W - 2 locations ONE NETWORK via VPN

Posted on 2014-04-24
24
337 Views
Last Modified: 2014-05-02
Hello. I need assistance configuring my SonicWalls for VPN. What I want to do is extend my work office sace (192.168.34.X) to my home office so that my network at home is fully accessing work computers and my Cisco Phone can pull from the UC540 without issue.

I can get a green light for VPN but I dont know how to make it one network and ping and access computer names etc...
0
Comment
Question by:Derek-Sanderson
  • 13
  • 11
24 Comments
 
LVL 20

Expert Comment

by:carlmd
ID: 40022293
I assume you are probably using the SSLVPN. When you set these  up you have to define the newtork(s) behind the Sonicwall that will be accessed via the VPN.

On the Sonicwal under the SSLVPN -> Client Settings be sure that you have defined a start and end ip (not currently used) for the client access. Then on Client Routes define which address object (lan subnets?) you want to give access to.

Note that a firwall rule (SSLVPN to LAN) should have been auto added.

Post back if you are using the GVPN and I can provide info for that.
0
 

Author Comment

by:Derek-Sanderson
ID: 40022850
Hi. I am using gvpn. Look forward to your help. Im new to sonicwall so i appreciate detailed steps. Is there a way where the Work location can assign the ip?
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40022924
The easiest way to set up the GVPN is to use the Wizard. That is a button in the upper right hand corner of the screen once you have logged in to the Sonicwall as admin.

Click the Wizard button, select VPN Wizard, then WAN GroupVpn. You can accept the defaults on the next two screens unless you want to setup different security options. Then select the type of authentication you want to use, and be sure to enter the user name and password (done separately) for that if you decide to us one locally on the Sonicwall.

Note that you can still use the Wizard even if you have already tried to set this up manually.
0
 

Author Comment

by:Derek-Sanderson
ID: 40024053
I must be missing something. I am not understanding how to connect the other Sonic wall to this one I did the wizard steps as above. If I run the wizard on the home unit, there is now where for me to put the work info in.
0
 

Author Comment

by:Derek-Sanderson
ID: 40024113
I have a manual VPN set up, and I can ping the SOnic Wall IP's on both end. 192.168.34.1 and 192.168.68.1, but I cannot hit anything else on the network.
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40024683
Sorry, didn't get that you had two Sonicwalls. I thought you were using one and a client.

If you have two, then you want to set up a site to site VPN. Do this using the Wizard as above, but select site to site, and answer the questions. Please note that you MUST do this on both ends, that is on both Sonicwalls. Once completed the two should indicate a sts connection.

You do NOT use a client when using a sts vpn. Once the connection is made, the networks you defined for access should be available from either end. One this is done try pinging something on the remote network and it should work.
0
 

Author Comment

by:Derek-Sanderson
ID: 40024724
I can only ping the router on each end but nothing else
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40026958
Did you set up the STS as per my last post?

On VPN -> Settings -> VPN Policies do you show the tunnel and does it have green circle showing it is active?

If you click the Configure circle and look under the Network tab, have you selected the local and remote networks. Each selection should include lan on each side. Check this on both Sonicwalls, since it must be defined on both ends.
0
 

Author Comment

by:Derek-Sanderson
ID: 40027417
That is all done per your instructions. I redid it to confirm.
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40027437
Do you see the green circle for the active tunnel?

Do you have the local and remote networks defined on each Sonicwall.

Please not that the subnet (ip address range) on each side of the Sonicwalls MUST be different. That is, if one is 192.168.1.x the other cannot be the same range. As an example 192.168.20.x would be ok on the other.
0
 

Author Comment

by:Derek-Sanderson
ID: 40027447
I have a green circle.

Home is 192.168.134.0

Work is 192.168.34.0
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40027605
Can you post the result from each Sonicwall for...

If you click the Configure circle and look under the Network tab, have you selected the local and remote networks. Each selection should include lan on each side. Check this on both Sonicwalls, since it must be defined on both ends.

and also the address object definition of those used.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:Derek-Sanderson
ID: 40028297
Attached are the screen shots of exactly what is set up.
FROM-WORK.pdf
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40029270
Everything you posted was from one Sonicwall (192.168.34.1). How about the same info from the other Sonicwall.
0
 

Author Comment

by:Derek-Sanderson
ID: 40029974
I wrote the info for the other underneath. Its exact opposite
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40029987
Then its either cut off or covered up. Take a look at the pdf you posted.
0
 

Author Comment

by:Derek-Sanderson
ID: 40029991
I can redo the pdf if you need
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40030180
I am trying to verify that you have set up things correctly on both Sonicwalls. Unfortunately I can only see one side from the posting.
0
 

Author Comment

by:Derek-Sanderson
ID: 40030184
I will resubmit the entire thing. Thanks for your help. Will get to you tonight.
0
 

Author Comment

by:Derek-Sanderson
ID: 40030606
Hi CARLMD,

Here is the screen shots of the home network config, I can ping the work router only (192.168.34.1) from home, and from work I can only ping the home router (192.168.134.1).
HOME-SIDE.pdf
0
 
LVL 20

Expert Comment

by:carlmd
ID: 40034793
I have reviewed your post and don't see anything wrong.

Given that, I suggest that you change the ip address range on either WORK or HOME (whatever is easier for you) to another non routable address range.

For example, you could change HOME to 10.0.0.1. Be sure to change the setting for the LAN definitions and also the connected lans on the remote tunnel end.
0
 

Author Comment

by:Derek-Sanderson
ID: 40035131
I have done this with no success. Really stumped here if you have any other options?
0
 
LVL 20

Accepted Solution

by:
carlmd earned 500 total points
ID: 40035313
Did you write any firewall rules that would prevent access?

If it was me the next thing I might try was to start over to eliminate the possibility that you accidently did something that is causing the problem. Without actually logging into each device I could not begin to guess what that might be.

I don't know if you can do this, but I would set each Sonicwall back to its factory defaults. If you want you can first save each of the configs by exporting them, so you could go back. Then configure the LAN and WAN X interface and nothing else. Then using only the wizard on each device, I would configure the STS vpn and see what happens.
0
 

Author Closing Comment

by:Derek-Sanderson
ID: 40038873
Thanks so much.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

Suggested Solutions

If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now