trouble connect Outlook 2013 to Exchange 2007

Hi, i got problem connecting Outlook 2013 to a Exchange 2007 account. I only have this problem on one user, if i make a new profile that point to a different user on the same machine/outlook then i can open that users mailbox, but on one user i get the error that say "Cannot start Microsoft Office Outlook. Cannot open the Outlook window" If i use a machine with outlook 2003 i can connect without problem. I have tried 3 different machine with Outlook 2013 and none of them can connect to that users mailbox. I have tried resetnavpane etc but the problem must be on the Exchange server since its only one user and only with Outlook 2013. Many other users with outlook 2013 dont have this problem to that server.
per-wAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

imkotteesSenior Messaging EngineerCommented:
Hi,

just compare all the attributes between problematic user and the working user.
0
per-wAuthor Commented:
Yes, thats easy. how to do that and what attributes????
0
imkotteesSenior Messaging EngineerCommented:
import AD module into powershell..

Import-Module activedirectory

then run the below command for both the accounts and verify.

Get-ADUser useralias -Properties * | fl
0
per-wAuthor Commented:
Its the reading pane that prevent outlook from starting (but only 2013, not 2003 or 2007). I reinstalled the PC and then i was able to start with /safe:1, as soon as i enable reading pane right or bottom outlook freeze, or when i open a message it also freeze. Where should i start ??
0
per-wAuthor Commented:
I did find what the problem is.
Its windows update nVidia - Graphics Adapter WDDM1.1, Graphics Adapter Wddm1.2, Other Hardware NVS 5400M

This is on a Lenovo Thinkpad T530 with Windows 7 Pro, Outlook 2013 that connects to Exchange 2007 SP2 (8.2 buil 176.2)

When i install the update the Outlook hung on startup. I can start outlook when readingpan is disabled, but then i cant read mail. Will try to install nVidia's own driver to see if that helps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.