Solved

error on etherchannel

Posted on 2014-04-25
2
538 Views
Last Modified: 2014-04-25
I created PO40, and then added interface g8/0/11 and g7/0/12 but when I activate PO 40, I receive this error on your switch:

Apr 24 19:15:39.326 UTC: %EC-5-CANNOT_BUNDLE2: Gi7/0/12 is not compatible with Po40 and will be suspended (vlan mask is different) (z1agdh-sw-cr1r2-7)
Apr 24 19:15:39.779 UTC: %EC-5-CANNOT_BUNDLE2: Gi8/0/11 is not compatible with Po40 and will be suspended (vlan mask is different) (z1agdh-sw-cr1r2-8)


Is this something you saw before when trying to create a PO on this stack?……Looks like the PO is not transferring it’s config to the interfaces….

here's the running config:

interface Port-channel40
 description "temp PO"
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 66,69,70,201,204,207,214,220,221,240,241,456,802
 switchport trunk allowed vlan add 907,988,989
 switchport mode trunk
 switchport nonegotiate
 spanning-tree portfast trunk
end

z1agdh-sw-cr1r2(config)#do show run int gi7/0/12
Building configuration...

Current configuration : 346 bytes
!
interface GigabitEthernet7/0/12
 description FNBVHSB03 Nic 5
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 66,69,70,201,204,207,214,220,221,240,241,456,802
 switchport trunk allowed vlan add 907,988,989
 switchport mode trunk
 switchport nonegotiate
 shutdown
 channel-group 40 mode on
 spanning-tree portfast trunk
end

z1agdh-sw-cr1r2(config)#do show run int gi8/0/11
Building configuration...

Current configuration : 336 bytes
!
interface GigabitEthernet8/0/11
 description FNBVHSB03 Nic 4
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 66,69,70,201,204,207,214,220,221,240,241,456,802
 switchport trunk allowed vlan add 907,988,989
 switchport mode trunk
 switchport nonegotiate
 channel-group 40 mode on
 spanning-tree portfast trunk
end
0
Comment
Question by:techbeausejour
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 

Author Comment

by:techbeausejour
ID: 40022689
the port gi8/0/11 is shut on purpose...
0
 
LVL 6

Accepted Solution

by:
Hassan Besher earned 500 total points
ID: 40022891
no int po40

int ran interface Gi7/0/12 , Gi8/0/11
shut

default int ran interface Gi7/0/12 , Gi8/0/11

int ran interface Gi7/0/12 , Gi8/0/11
sw trunk encap do
sw mode trunk
switchport nonegotiate
spanning-tree portfast trunk
channel-group 40 mode on
no shut

int po40
switchport trunk allowed vlan 66,69,70,201,204,207,214,220,221,240,241,456,802
switchport trunk allowed vlan add 907,988,989
end
0

Featured Post

Webinar: Security & Encryption in the MySQL world

Join Percona’s Solutions Engineer, Dimitri Vanoverbeke as he presents “Security and Encryption in the MySQL world” on Thursday, July 6, 2017 at 7:00 am PDT / 10:00 am EDT (UTC-7).

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Explore the encryption capabilities built into Google Apps and how these features can help you meet privacy policy and regulatory compliance, but are not a full solution. Understand and compare the most popular email encryption services for Google A…
As companies replace their old PBX phone systems with Unified IP Communications, many are finding out that legacy applications such as fax do not work well with VoIP. Fortunately, Cloud Faxing provides a cost-effective alternative that works over an…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question