How to change http://companyweb/ homepage in Internet Explorer

Internet explorer opens with an error page. It's home page gets automatically set to http://companyweb/. I have scanned for viruses and malware severally and also did system restore to the first week of this month. The error page was noticed just last week. Yesterday, after the system restore, the computer looked okay and IE homepage was Google. That changed again this morning. How can I stop this from happening and change the homepage permanently to Google? This is a Windows 7 computer. Is there a local policy that I can change to fix this? My malware scans had removed Babylon, conduit and other things. I deleted registry entries, the temp folder and other folders related to the popular malware already listed.¿
bobox00Asked:
Who is Participating?
 
Dave HoweSoftware and Hardware EngineerCommented:
it does sound like a group policy thing. you might want to run up gpresult to see what your current gp is imposing?
0
 
Ricardo MartínezInformation SecurityCommented:
There's a local policy to change that, or you can edit the registry entry for the homepage, in this link there's more info about how you can edit those properties:

Windows 7: Internet Explorer Home Page - Specify and Prevent Changing
0
 
bobox00Author Commented:
I initially created a new entry in the registry on the client computer to fix this (set IE homepage to www.google.com permantently). Then the problem started spreading to other computers on the network. My colleague set a permanent homepage for everyone, using Group policy.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.