Solved

Newly built 2008 DC reverting to 3rd of January

Posted on 2014-04-25
6
112 Views
Last Modified: 2014-04-30
Hi all,

Just ran DC promo on a new 2008 server, all seemed to go well until after reboot it seemed to be revert the date to Janury 3rd 2014? If i change it manually it just reverts. It is on a ESX host which has just been installed, but I have a feeling teh time zone maybe incorrect on that too. However I have not ticked the box on the VM to sync with host.

Anyone help?
0
Comment
Question by:Matt
  • 3
  • 3
6 Comments
 
LVL 9

Expert Comment

by:BigPapaGotti
ID: 40023239
Is the server setup to update its time via NTP? Perhaps it is grabbing the time from a device that has the wrong time?

Bring up the time settings and find the tab "Internet Time" See where it is configured to sync the time to
0
 

Author Comment

by:Matt
ID: 40023269
Ive just found tha tit matches the date on the host that was only just built yesterday. Non production. So it getting the time from the host. But Im not sure why when that not configured? slightly worrying.
0
 
LVL 9

Expert Comment

by:BigPapaGotti
ID: 40023277
Did the time on the ESXi Host suddenly change? After correcting it did the server update to show the right time as well?

I've seen before where a virtual machine will update to whatever time the host has and immediately change any time I would try and correct it.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:Matt
ID: 40023433
No, the ESX host hadnt been set correct. That has now been configure correctly. However the Server still remains incorrect, and reverts back if changed.
0
 

Author Comment

by:Matt
ID: 40023434
Correction. It has now corrected itself. But im concerned as its obviously taking the time from the host.
0
 
LVL 9

Accepted Solution

by:
BigPapaGotti earned 500 total points
ID: 40023444
Please see the article below. You can disable the way the time is synchronized on the host if you prefer:

http://www.mustbegeek.com/time-synchronization-between-virtual-machine-and-esxi-server/
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
This article describes my battle tested process for setting up delegation. I use this process anywhere that I need to setup delegation. In the article I will show how it applies to Active Directory
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question