Solved

Your automatic reply settings cannot be displayed because the server is currently unavailable

Posted on 2014-04-25
10
125 Views
Last Modified: 2015-06-11
If I try to set my out of office when I'm connected via Citrix, I get this message.  If I log on to my workstation while using Citrix, I can set it just fine.  

We Outlook 2010 and Exchange 2010.

Any help will be appreciated.
0
Comment
Question by:J.R. Sitman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
10 Comments
 
LVL 19

Expert Comment

by:Raheman M. Abdul
ID: 40024635
Check the ProxyOverride settings on the citrix server for the user if it is pointing to correct server.

Refer for more details:
http://blog.walker.uk.com/2013/02/outlook-2010-cannot-turn-on-off-out-of.html
0
 

Author Comment

by:J.R. Sitman
ID: 40024655
I changed it to laspca.corp and then *.corp.  Neither worked
0
 
LVL 19

Expert Comment

by:Raheman M. Abdul
ID: 40024671
1. Check the properties of the folder "C:\Program Files\MicrosoftExchange ServerV14\ClientAccess\Autodiscover" and it should not be ticked readonly, remove it otherwise.

2. Open powershell and Try to run the following :

Get-webservicesvirtualdirectory | fl identity,internalurl,externalurl

and verify the URLs.
If either of them incorrect then try:

Set-WebServicesVirtualDirectory -Identity "Server\EWS (Default Web Site)" -InternalURL -ExternalURL -BasicAuthentication:$true
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 

Author Comment

by:J.R. Sitman
ID: 40024703
That folder doesn't exist on the Citrix server or the Exchange server
0
 
LVL 19

Expert Comment

by:Raheman M. Abdul
ID: 40024752
I mean:
C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\Autodiscover
0
 

Author Comment

by:J.R. Sitman
ID: 40024845
When I open V14, this is all that is there.  see attached
exchange.png
0
 

Author Comment

by:J.R. Sitman
ID: 40025754
I found the folder on the D drive.  I removed the read only, applied it and clicked ok.  I tried outlook and it still failed.  I checked the folder properties again and they were back to  "Read only".

How to I fix this?
0
 
LVL 19

Accepted Solution

by:
Raheman M. Abdul earned 500 total points
ID: 40025861
may be its inheriting permissions from the parentfolder which is set to read only
0
 

Author Comment

by:J.R. Sitman
ID: 40025887
It seems to be.  Is it really a good idea to uncheck this for everything in Program Files?
0
 

Author Closing Comment

by:J.R. Sitman
ID: 40825608
Thanks
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question