Solved

Removal of old exchange server DC

Posted on 2014-04-26
3
183 Views
Last Modified: 2014-05-12
Hi All

I have 2 Exchange servers:

SRV1 = SBS 2003 server with Exchange Server 2007
SRV2 = 2008 R2 server with Exchange Server 2007

Both servers are showing in the HUB transport section of the EMC

SRV1 is showing as having a receive connector
SRV2 is showing 2 connectors with one set as 'default'

All mailboxes are pointing to SRV2

Problem I have is that if I change the SMTP server on the firewall to point at SRV2 and I shut down SRV1 we do not receive any emails.

Both are set as DCs I would like to ultimately uninstall Exchange from SRV1 and just use SRV1 as a DC for network resiliance.

Any assistance would be appreciated.
0
Comment
Question by:rob1210
3 Comments
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 40025225
Hello Rob1210,

SRV1 would be having Exchange 2003 server.

On SRV2 Create Send Connector with using below steps:
1.Open Exchange Server Management Console and Expand the Organization Configuration node from the left side pane.
2. Click on Hub Transport, and then click on the Send Connectors Tab.
3. Right click on Hub Transport and select New Send Connector Or under the Send Connectors Tab, right click any empty area and select New Send Connector.
4. On the Introduction page, you will need to give the Send Connector a name and then select its type as Internet.
5. On the Address Space page, click Add
6. SMTP address space * and Check Include all subdomains
7. Click Next
8. 6.On the Network Settings page, select Use domain name system (DNS) "MX" records to route mail automatically

 Or, If you have a smart host, for example you have a Barracuda anti spam , you can select the option Route mail through the following smart hosts and then click on Add and fill the IP address of the smart host.
9. On the Source Server page, add SRV2 will be automatically selected. If not add it.
10. Click Next and then Click on NEW and Finish.

After creation of Send Connector, please change SMTP server on the firewall to point at SRV2 and verify mail flow functionality.
0
 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 500 total points
ID: 40025272
Go into the Properties of your Default Receive connector on SRV2 and make sure the Permissions are configured to ALLOW anonymous. Then retest.
0
 

Author Closing Comment

by:rob1210
ID: 40059409
Thanks, great simple answer and solution which simply worked.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Utilizing an array to gracefully append to a list of EmailAddresses
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question