?
Solved

Exchange archive not showing up in "https" remote Outlook client

Posted on 2014-04-27
5
Medium Priority
?
531 Views
Last Modified: 2014-04-28
Hello,

I am look for an answer to a bizarre question. I have 10 users in the company on the Exchange 2010 Archive. It shows up fine on Outlook clients directly connected to the domain and all OWA. Any laptop that was setup on the domain and connected to the network at such time does not have an issue with gaining access to this feature, but any client connected to Exchange via https that was not joined to the domain cannot see their folders. Any thoughts?
0
Comment
Question by:wunderlich
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 24

Assisted Solution

by:DMTechGrooup
DMTechGrooup earned 1000 total points
ID: 40027350
0
 
LVL 14

Accepted Solution

by:
BlueCompute earned 1000 total points
ID: 40027374
The implication is you don't have AutoDiscover correctly configured for your domain. First I'd test using the Exchange Connectivity Tester and also test from one of your HTTPS clients (Ctrl + right-click on the Outlook icon in the system tray and select "Test Connectivity").
0
 

Author Comment

by:wunderlich
ID: 40028458
Thanks for the info. I am erroring out on the autodiscover tests, but I should be able to get started with this. I will be back in touch.
0
 

Author Closing Comment

by:wunderlich
ID: 40028636
This posts really got me right to where i needed to be looking. Our email domain is apart from our main domain. We had an autodiscover A record for the main domain, but not the sub-domain. As soon as that propagated through the web it worked!

Thank you so much!!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Cancel future meetings from user mailboxes in Office 365 using Remove-CalendarEvents
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Suggested Courses
Course of the Month13 days, 8 hours left to enroll

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question