Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Error while opening ILO Configuration utility

Posted on 2014-04-27
15
3,416 Views
Last Modified: 2014-07-07
On few of my HP servers..
when I open All Programs > HP system Tool > HP Lights-Out Online Config Utility > HP Lights-Out online Config utility.  It throws me error and when I click Continue it will open the ILO Config tool but it's blank. (please find attached screenshot)

From somewhere I found it may ne tojan, But I have updted Trend antivirus. Also I tried to scan with zbotkiller.exe (Kaspersky) it did not find anything.

Please assist to solve this issue. this is important for me.
ILO-error.jpg
0
Comment
Question by:GodMother
15 Comments
 
LVL 5

Expert Comment

by:Recept
ID: 40026644
I've had that error before when I didn't run the tool as Administrator (shift + right click).
0
 

Author Comment

by:GodMother
ID: 40026649
I have local Administrative rights.
I also tried to Run as Administrator. Same error.
0
 
LVL 5

Expert Comment

by:Recept
ID: 40028382
I vaguely remember either updating the .net version or installing the iLO Management Interface driver.
0
Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

 

Author Comment

by:GodMother
ID: 40031220
I reinstall .Net and driver but the same error. in addition when I try to open HP System Management Homepage, It says Page can not display in IE.
0
 
LVL 5

Accepted Solution

by:
Recept earned 500 total points
ID: 40035858
Perhaps the iLO controller isn't responding. If you can reboot the server into the iLO command line interface (if I remember correctly it is F8 when prompted before booting into Windows) and perform a controller reset.
0
 

Author Comment

by:GodMother
ID: 40039075
The server is in different country so physical activity is difficult.
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 40041848
What model of HP Server do you have?

Have you downloaded the latest ProLiant Support Pack for the server or updated the iLO software from the HP website?

Is the server up-to-date with ALL windows updates?

What is the OS on the server?

Thanks

Alan
0
 
LVL 8

Expert Comment

by:Shahnawaz Ahmed
ID: 40041891
Dear,
Please update ILO firmware and reset it.
If not then replace ILO card
0
 
LVL 5

Assisted Solution

by:Recept
Recept earned 500 total points
ID: 40043405
Lets forget about the GUI for a moment (and with it any inherent per-requisites or limitations) and check whether you can access the iLO from the command line.

Can you install and run hponcfg? The command below will query the iLO and return basic configuration.

hponcfg /w config.xml

Open in new window


If the command line route doesn't work then it's safe to assume the iLO hardware is at fault and log a ticket with HP or arrange for remote hands to physically investigate the server.


Ref - HP iLO 4 Scripting and Command Line Guide
0
 

Author Comment

by:GodMother
ID: 40119187
Let me check the command line.
0
 

Author Comment

by:GodMother
ID: 40168698
I go below errors when I ran the above command  (hponcfg /w config.xml)

==========================
C:\Program Files\HP\hponcfg>hponcfg /w config.xml
Waiting for Management processor...
HPONCFG RILOE-II/iLO setup and configuration utility
Version 3.1.1.0 (c) Hewlett-Packard Company, 2010

ERROR: Unable to establish communication with iLO/RILOE-II.
       Management processor is busy

C:\Program Files\HP\hponcfg>
0
 

Assisted Solution

by:GodMother
GodMother earned 0 total points
ID: 40173746
I shutdown the computer. asked local team to remove all power cables, wait for few minutes, then Plug back Power cables.
Then once I am in the errors are gone.
The issue was due to the ILO management processor was busy. Even though you restart computer it wont reset ILO.
0
 

Author Closing Comment

by:GodMother
ID: 40179974
As the servers are remotely you can ask local team to remove power cables which will reset the ILO.
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Welcome to my series of short tips on migrations. Whilst based on Microsoft migrations the same principles can be applied to any type of migration. My first tip is around source server preparation. No migration is an easy migration, there is a…
Learn about cloud computing and its benefits for small business owners.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

789 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question