• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1125
  • Last Modified:

Can't Send via POP unless Exchange VPN Connected

Hello

I use Outlook 2010 and have a POP account setup as default, I also have an Exchange account setup for a company I contract for and their Exchange has to connect via VPN. Default data store is set to the POP PST.

Problem is that unless i'm connected to the VPN I can't send mail from my POP account unless it's already in the address book or I'm replying to an email, the message I recieve says that exchange needs to be online

Is this a simple setting I'm overlooking?

Thanks for your help
0
Declaro
Asked:
Declaro
  • 4
  • 2
2 Solutions
 
GiladnCommented:
maybe it's working when you reply because it's using the originated user/address.

can you add the "from" field (under "options" when composing a new mail)
is your pop user the default for sending?


Hope this helps,

Gilad
0
 
DeclaroAuthor Commented:
Hi Thanks for the reply,

No it doesn't seem to matter what I do, I've tried using the from field however when I try to email a new address it will only work when VPN is connected.

I know the workaround is to have VPN connected but was hoping there was a fix for this.

Thanks
0
 
Rob WilliamsCommented:
One possibility:
What is the name of the smtp server name assigned to the pop account.
-If it is your Exchange server that explains why the VPN needs to be connected
-If an ISP the local connection is probably a different ISP that the Exchange server site and the mail is blocked as it is seen as relaying.  When the VPN is connected it is sent using the remote site's internet connection.
-If a 3rd party such as smtp.gmail.com  it shouldn't be a problem

If either of the above is a problem, try using the local ISP's smtp server
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
DeclaroAuthor Commented:
The POP box is using it's own SMTP server, however, I've tried a different authenticated server which I would normally be able to use and the problem persists even on a different port.

The exchange box delivers mail to an OST and the POP to a separate PST, the PST is set to default for both mail and storage.

The reason I think this is to do with Outlook and the Exchange VPN is because it happens identically on two separate machines. Now sending mail can be flaky even with the VPN connected. I've deleted the POP account on one machine and recreated it but problem persists

Thanks
0
 
GiladnCommented:
I'm not sure it SHOULD work, you have setup an exchange account without using autodiscover service and a pop account on the same profile, is it possible for you to create a different profiles for those accounts?
I'm not 100% sure, so try to create the exchange account first and then add the pop account using this guide..it's for outlook 2007 but it's not very different.

In Outlook go to:

    Tools > Account Settings > Email Tab.
    Click New.
    Select "Microsoft Exchange, POP3, IMAP, or HTTP"; click Next.
    Check "Manually Configure Server Settings."; click Next.
    Select "Internet Email"; click Next.
    Enter information for the new email account. The account does not have to be an email account associated with our hosted service. For information on setting up accounts that are on our service please click POP or IMAP.
    Once your information is entered correctly click Next.
    You will see the "Congratulations" Screen; click Finish.
    Go back to the "Account Settings" window.
    Select "Data Files".
    Verify your new account is saving to the proper location. If it is going to the same location as your Exchange profile (i.e. .ost file) all the email will be merged into your Exchange inbox. If it is going to a .pst file it will create its own mailbox folder.
    If you need to create a new .pst file, click Add.
    Select "Office Outlook Personal Folder File"; click OK.
    You can change the file name if you wish and then press OK twice.
    To associate the email account with the new .pst file go back to the "Email" Tab and select the account.
    Press "Change Folder" and select the .pst folder location.
    Click OK.
    Click Close.
0
 
DeclaroAuthor Commented:
Sorry for the delay..

I'm going to try that but I can't do it until later tonight. I will post back with results

Thanks
0
 
DeclaroAuthor Commented:
Hello,

I tried the suggested course of action and it still wouldn't work. I recreated a new profile and connected Exchange first but there was still no joy.

I'm going to mark this as closed because I've told the user he'll have to have the Exchange VPN connected or ditch it altogether.

Thanks to both of you for your time

Dave
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now