Solved

Exchange 2013 / Outlook 2010 & 2007 - Nothing showing up in Sent items

Posted on 2014-04-28
6
488 Views
Last Modified: 2014-04-29
Hello,

We've recently deployed Windows 2012/Exchange 2013 for a customer.

Several users are indicating that when they send email, it is not showing up in their Sent Items folder.  I've checked and noted that this is valid.  I tested via OWA, and everything seems fine there.

Any ideas?  Thanks in advance folks!!

RealTimer
0
Comment
Question by:realtimer
6 Comments
 
LVL 14

Expert Comment

by:BlueCompute
ID: 40027520
Are they connecting using HTTPS (ActiveSync), or RPC? Do the clients successfully pass the
AutoDiscover tests?
0
 

Author Comment

by:realtimer
ID: 40027588
Yep.  Outlook completes autodiscovery and creates the profile with no problems.  When I send email via OWA, it shows up in Sent Items with no issues.
0
 
LVL 7

Expert Comment

by:sekar_raj32
ID: 40027925
Please make sure you have updated the latest updates in the outlook.

Let us know if you are facing the issue again.
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 40028265
Just to confirm. When they do this in OWA, they see Sent Items? But not when in the Outlook client? And this is affecting all users?
0
 
LVL 11

Accepted Solution

by:
hecgomrec earned 500 total points
ID: 40029565
Are these the same mailboxes you exported/imported instead of performing the migration?

Are you looking at "Sent Messages" or "Sent Items"


It could be that outlook is not set to save a copy on the "Sent Items".

Go to, Tools,Options,Preferences,Email options, Message handling.

Here is the link:  http://office.microsoft.com/en-us/outlook-help/change-where-sent-e-mail-messages-are-saved-HA010164216.aspx
0
 

Author Comment

by:realtimer
ID: 40030980
Thanks everyone. I did find the issue after some Googling yesterday.  Turned out to be the option to save Sent items.  I didn't know this was even an option, or why the option was unchecked upon recreating a profile.  

Thanks!!
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question