• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 240
  • Last Modified:

VS 2008 - Collapse to Definitions (Outlining)

I've been working with VS 2008 for a while now. I have always used "Collapse to Definitions". For some reason the context menu no longer shows that option.

in Options->Text Editor->Basic the Enable Outlining Mode is checked.

Don't know what to do.

Mark
0
etsellinc
Asked:
etsellinc
  • 2
  • 2
1 Solution
 
Kyle AbrahamsSenior .Net DeveloperCommented:
try Ctrl M, O   (hold ctrl, hit M, hit O) . . . that will collapse for you.
      Ctrl M, L   to expand all.
0
 
etsellincAuthor Commented:
Thanks for the assist. That works well.

I was still looking for the selection in the context menu.

Note: many of my windows also disappeared and I had to reopen them. Such as Error List, Immediate Window and Bookmarks.
0
 
Kyle AbrahamsSenior .Net DeveloperCommented:
Any updates recently?  What happens if you reset  your settings?
0
 
etsellincAuthor Commented:
Thanks, that did it. Resetting the setting was the answer!

Thanks a bunch.

Mark
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now