Crystal Reports BOE SMTP Error

Hello experts -

We are migrating servers (or rather our IT department is migrating servers and we are trying to mitigate the fallout) and I have encountered the following error when emailed scheduled reports execute -

server error. [Error initializing SMTP server. Return code: [TCP open failed.]. Reason: [smtp:25].]: [CrystalEnterprise.Smtp]

I think we have isolated the problem to some DNS changes on their end but that is about as far as I can get.

Absolutely nothing in the CMC has been changed and all the TCP ports are still open on the server.

Any ideas?

Thanks.

Lisa
lcallah93Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Kurt ReinhardtConnect With a Mentor Sr. Business Intelligence Consultant/ArchitectCommented:
migrating servers

What is being migrated?  The email server?  I can think of several possible issues:

1)  Did the name of the email server change?  It might be as simple as going into the various destinations in the job server(s) (depending on what version of Enterprise you're using) and changing the host name or IP address.

2)  There's also a possibility you may need to open ports on the new server so Enterprise can access it.

3)  Is SMTP configured on the new server?
0
 
lcallah93Author Commented:
Thank you - the issue was the hostname on the BOE server.  IT services did the following -

I've updated the hostname to smtp.vcu.edu within ATHENA.CrystalReportsJobServer and we'll see what happens overnight.

-- Lisa
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.