• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 342
  • Last Modified:

.net required for BES5?

have my BES5 server failing to install .net updates to the server.
It has .net 3.5 sp1, .net 4 client profile and v4 extended installed.

does bes5 require .net 3.5?  can i uninstall it?

1 Solution
No it's not required: see http://docs.blackberry.com/en/admin/deliverables/25747/SR_BES_1326859_11.jsp

Also, software requirements are checked during install, usually you can't continue if one item is not checked.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now