We help IT Professionals succeed at work.
Get Started

Cisco 2620 - cannot ping gateway from 2nd router

1,104 Views
Last Modified: 2014-05-01
I have CCNA lab with 2 Cisco 2620s connected by 2 WIC-1DSU T1 cards and each with connected FastEthernet ports. The ports are as followed

Router 1:
FA0/0: 72.43.231.245 /24
S0/0: 10.10.20.1 /29

Router 2:
FA0/0: 192.168.25.1 /24
S0/0: 10.10.20.2 /29

The connection between the 2 routers is working  (I can ping all ports from inside each router, and I can ping all ports from my PC) however I am not able to ping the gateway or any external IP address from the PC, 2nd router, or using the serial port on the first router using extended ping. Any Help would be greatly appreciated

Here are the run configs

Router 1:

R-Main#sho run
Building configuration...

Current configuration : 1097 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R-Main
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
ip name-server 8.8.8.8
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.16.1.1 255.255.0.0
!
interface Loopback1
 ip address 172.20.1.1 255.255.0.0
!
interface FastEthernet0/0
 ip address 72.43.231.245 255.255.255.0
 ip nat outside
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.10.20.1 255.255.255.248
 ip nat inside
 encapsulation ppp
 service-module t1 clock source internal
 service-module t1 timeslots 1-24
!
interface Serial0/1
 no ip address
 shutdown
!
router eigrp 20
 network 10.0.0.0
 network 72.0.0.0
 network 172.16.0.0
 network 172.20.0.0
 no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 72.43.231.1
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!


Router 2:

R-Sub1#sho run
*Mar 10 23:00:17.547: %SYS-5-CONFIG_I: Configured from console by console
Building configuration...

Current configuration : 1251 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R-Sub1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.25.1 192.168.25.100
!
ip dhcp pool POOL1
   network 192.168.25.0 255.255.255.0
   dns-server 8.8.8.8
   default-router 192.168.25.1
   domain-name CISCO-LAB
   lease 3
!
!
ip name-server 8.8.8.8
!
!
!
!
!
!
!
interface Loopback0
 ip address 172.30.1.1 255.255.0.0
!
interface Loopback1
 ip address 172.31.1.1 255.255.0.0
!
interface FastEthernet0/0
 ip address 192.168.25.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.10.20.2 255.255.255.248
 ip nat inside
 encapsulation ppp
 service-module t1 timeslots 1-24
!
router eigrp 20
 network 10.0.0.0
 network 172.30.0.0
 network 172.31.0.0
 network 192.168.25.0
 no auto-summary
!
ip default-gateway 10.10.20.1
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Serial0/0 10.10.20.1
!
no ip http server
no ip http secure-server
!
!
control-plane
!
!
Comment
Watch Question
Architect - Network Engineer - Instructor
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant

An Experts Exchange subscription includes unlimited access to online courses.

Get Started
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE