Avatar of KANEDA 0149
KANEDA 0149
Flag for United States of America asked on

Excle 2013 Paste Data as Comma Delimited

I am trying to copy/paste SSMS 2008 results into Excel 2013 but it paste as comma delimited instead of tab delimited.  Is there a setting in Excel 2013 which changes this default setting.  The old Excel 2013 automatically does the tab delimited.  I know I can use double quotes in my SQL syntax to get around but I am more looking for a setting in Excel 2013.  Can I change the registry?
Microsoft ExcelMicrosoft SQL Server 2008SQL

Avatar of undefined
Last Comment
KANEDA 0149

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
gplana

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
ProjectChampion

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
gplana

More information about text-to-columns in here: http://support.microsoft.com/kb/214261
KANEDA 0149

ASKER
So there is no setting in Excel 2013 to revert the default setting back to tab delimited?  

I guess I was just trying to make the copy/paste simple versuses have to "save as" or add double quotes to contain my SQL results since some of the data contains comma; therefore if I did the text to columns it would still split it and treat it like a deliminator.
KANEDA 0149

ASKER
Thank you both for your feedback!
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck