We help IT Professionals succeed at work.
Get Started

Why the backup speed so slow with SBE 2012?

MichaelBalack
on
771 Views
Last Modified: 2016-11-23
This is using Symantec Backup Exec 2012 (w/SP4) on MS Windows 2008 R2 server. However, found that the backup speed seems slow - about 550 Mb/min. This is backing up the VMs (via VMware vSphere 5.5 ESXi host), into an external LTO 6 tape drive. Please see the drivers and hardware used:

 a. Backup Exec version: version 14.0 Rev. 1798 (64-bit)
     FIPs version: not enabled

 b. HBA Card - Dell 6Gbps SAS HBA
     Driver Date: 12/14/2010 (provided by Dell)
     Driver version: 2.0.35.0

 c. Tape Drive - Dell PowerVault LTO 6 External tape drive
     * In device manager, it appears as "IBM ULTRIUM-HHS Sequential Device"
     Driver Date: 2/12/2008
     Driver Version: 5.1.37.0

What I ever experienced was the backup speed can hit 1,600 Mb/min by using SBE 2010 SP3. Does the above speed too slow? The network shouldn't has much different.


Thanks in advance.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE