Avatar of MichaelBalack
MichaelBalack
Flag for Singapore asked on

Why the backup speed so slow with SBE 2012?

This is using Symantec Backup Exec 2012 (w/SP4) on MS Windows 2008 R2 server. However, found that the backup speed seems slow - about 550 Mb/min. This is backing up the VMs (via VMware vSphere 5.5 ESXi host), into an external LTO 6 tape drive. Please see the drivers and hardware used:

 a. Backup Exec version: version 14.0 Rev. 1798 (64-bit)
     FIPs version: not enabled

 b. HBA Card - Dell 6Gbps SAS HBA
     Driver Date: 12/14/2010 (provided by Dell)
     Driver version: 2.0.35.0

 c. Tape Drive - Dell PowerVault LTO 6 External tape drive
     * In device manager, it appears as "IBM ULTRIUM-HHS Sequential Device"
     Driver Date: 2/12/2008
     Driver Version: 5.1.37.0

What I ever experienced was the backup speed can hit 1,600 Mb/min by using SBE 2010 SP3. Does the above speed too slow? The network shouldn't has much different.


Thanks in advance.
Storage SoftwareDell

Avatar of undefined
Last Comment
MichaelBalack

8/22/2022 - Mon
MichaelBalack

ASKER
The exact version of VMware vSphere ESXi is: 5.5.0, 1331820
ASKER CERTIFIED SOLUTION
Scobber

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
MichaelBalack

ASKER
replace the new one and it became better
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy