Link to home
Create AccountLog in
Avatar of CatholicTV
CatholicTVFlag for United States of America

asked on

Network showing up as Network 2 when it should be the domain network

I have a server running Server 2008 R2 that is domain joined that the network connection says Network 2 (private) instead of the domain network. The machine fucntions fine on the network and it can see the domain servers and other servers on the network that it works with. It used to show the domain network but for a few months now it doesn’t.

Windows Firewall = off
File and Printer Sharing = on

Even a reboot does not fix the situation.

I also have one other server that it’s nic shows up and unidentified network and it too can do business on the network without issue but the nic just doesn’t display the domain network.
Avatar of arnold
arnold
Flag of United States of America image

Windows 2008 has (requires) both IPv4 and IPv6 protocols to be active, see whether network 2 refers to the IPv6 section/portion.
What you are seeing is the name assigned by Windoze when it created the network and you can rename it in Network and Sharing Center -> Manage network connections.

I'm not that keen on the "unidentified network" though.
Avatar of CatholicTV

ASKER

Thanks for the input. Neither of these solutions are correcting the issue.
Unfortunately, it is hard to guess what your issue is.

Do you have a single NIC? Is the computer booted and logged into the domain?
If this is a mobile system, does the LAN employ an 802.1x such that this system fails to authenticate and is thus placed on a different Kansas/segment?
Single NIC on a domain server. I have many of the same configuration that operate normally. It has been a big mystery to me why I have two servers with these issues.

Even with the NIC's not displaying the domain as the network the servers are able to communicate with file shares and other network appliances.
SOLUTION
Avatar of Davis McCarn
Davis McCarn
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account