remove conduit from firefox

man4art
man4art used Ask the Experts™
on
When I want to search with Firefox, it opens with search.conduit.com.  I want to remove it.

Any advice?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2013

Commented:
Run a scan with MalwareBytes AntiMalware (free) to remove it.

Author

Commented:
tried that, it did not work.  Tried reinstalling Firefox and Conduit still there.
Introduction to Web Design

Develop a strong foundation and understanding of web design by learning HTML, CSS, and additional tools to help you develop your own website.

Author

Commented:
thanks, but did not prove effective.

Commented:
My link did not work???
Commented:
Man4art a couple things you need to do. Go to windows control panel- Programs and features- uninstall Any "toolbars" and "search" programs. Reboot machine and open Firefox and go to Tools-Add one and remove any "Search" and "conduit" and "toolbars" you  didn't install.
Restart Firefox and select the Search box and select the option to Manage Search Options and remove any you didn't install or want to use. Set the one you do want to use as Default.
Go back to Tools-Options and general and reset your home page if conduit is currently your home page. Hit OK.
Then in the address bar type about:config
Read the warning and hit OK. In the resulting window there will be a line at the top that reads Filter.  Type conduit in to that filter.  Any results that show up with conduit in it should be right clicked and choose reset (if Bold) or edited to remove conduit if not bold. I wipe out the entire line if conduit is in it.

Once all that is complete I would restart Firefox again.
I would also download and install and update and run a full scan with malwarebytes as noted above but get it from malwarebytes.org

Hope this helps.

Author

Commented:
thank you, it worked.

Author

Commented:
I guess I was too quick in saying it worked.  Seems it didn't. Conduit is back!  arrrgh!  what next?

Commented:
were you able to run malwarebytes?
And try hitmanpro as well.
http://www.surfright.nl/en/hitmanpro

Author

Commented:
I not only ran malwarebytes, i bought the premium just to make sure I had the most effective.  I'll try hitmampro now.

Conduit didn't show up until I opened a new tab in Firefox and it was there.  see attached
Conduit-problem.jpg

Commented:
Did you reset your homepage? Although I don't see a Tools under the menu in that screenshot. Is that really Firefox?
Anyways if it is, hit Alt +t+o to open options. On the general screen under startup restore your home page to defaults and clear history under the privacy tab.
Restart Firefox and see if that clears your home page.

Commented:
Can you take a screenshot of your extensions page in firefox?
Ctrl + shift + A, then select Extensions in left side and take screenshot.

Commented:
One more place to look. Open windows control panel- administrative - Services. Make sure there is no Conduit or any other Toolbar or Search related services that are not Microsoft. Stop and Disable any that are.

Author

Commented:
dear mtz1of4,  thanks for the continued support.  When I opened Firefox  to get the screenshot Conduit was no longer there.  I have followed your further instructions just to makes sure it seems clear now.  thanks for the patience.  excellent help.  If I could I would award more points.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial