Avatar of cansevin
cansevin
 asked on

Backend file

This morning I switched the computer where the backend tables are. It is not allowing multiple computers to connect to that backend file.

First when you tried to link to the backend it said something like "That file is already in use"

Now it allows you to link to it but doesn't allow mulitple computers to write on it. It won' allow for new records, etc.

Any idea what's going on? Thanks! The computers are all connected through a Homegroup.
Microsoft Access

Avatar of undefined
Last Comment
Scott McDaniel (EE MVE )

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Scott McDaniel (EE MVE )

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Jim Dettman (EE MVE)

The network share and the directory security must allow all users full read, write, and delete privileges for it to work properly.

Jim.
Eirman

Permissions shouldn't change of their own accord.

I know it's blindingly obvious, but have you tried .....
> Turning off all computers.
> Restarting the server/pc with the backend and letting it fully boot up.
> Restarting the other PCs one by one.
Scott McDaniel (EE MVE )

Permissions shouldn't change of their own accord.
They didn't change. The author wrote:

This morning I switched the computer where the backend tables are
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck