We help IT Professionals succeed at work.
Get Started

Exchange 2010 SP3 migration mapiexceptionnotfound unable to mount database Active Manager

1,404 Views
Last Modified: 2014-05-16
Hey guys,

I'm having loads of issues with Exchange 2010 installation. Last week I installed SP3 and it crashed my whole environment. I then deleted the VMs but didn't delete anything from AD. Since then trying to install it again and I'm having loads of problems.
I'm installing SP3 and have run the setup /prepareXXX (all 3 of them)

I've just managed to install CAS and Hub on one VM and Mailstore on another. But the mailstore roles gives me errors. I've deleted all pointers from ADSI Edit under Exchange Administrative Group ... under Databases. I then went from PowerShell and recreated mailbox database. The first one went through no problem, well it moaned about the name but I changed it to something I hadn't tried before just in case it had it saved somewhere and it worked fine (called it HM-Users100) Then tried to create HM-Users200 and it created the DB but it won't mount. I've copied the error from GUI below but running it from shell is exactly the same error.
Anyone have any ideas?


--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
Failed to mount database 'HM-Users200'.

HM-Users200
Failed
Error:
Couldn't mount the database that you specified. Specified database: HM-Users200; Error code: An Active Manager operation failed. Error The database action failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [Database: HM-Users200, Server: GL-VEXC-1.hmnet.harpermacleod.co.uk].

An Active Manager operation failed. Error The database action failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [Database: HM-Users200, Server: GL-VEXC-1.hmnet.harpermacleod.co.uk]

An Active Manager operation failed. Error Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [Server: GL-VEXC-1.hmnet.harpermacleod.co.uk]

MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)





--------------------------------------------------------
OK
--------------------------------------------------------
Comment
Watch Question
Sr. Enterprise Architect
Most Valuable Expert 2014
Commented:
This problem has been solved!
Unlock 1 Answer and 1 Comment.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE