Avatar of BzowK
BzowK
Flag for United States of America asked on

"Item Not Found" Error Appearing When Creating Folders / Moving Files

Hey Guys -

A couple of days ago, I ran into a strange error that has been bugging me like crazy.  When I try to do certain tasks with the file system, I get a pop-up error titled "Item Not Found" (below).  The strange thing is that once I click "Try Again", it works as it should have in the first place - every time!
"Item Not Found" Error
I've never run into this before, but have had difficulty finding a solution online due to it's strange behavior.

When it Happens - Below are some specific scenarios when I run into it:
 - Creating a new folder (via explorer) - I create a new one, enter name, get error, click try again, and it works.  If I cancel on error, it still creates folder, but as default name ("New Folder")
- Moving Files - I seem to get the prompt for each folder (& sub-folder if included) which I'm moving
- Extracting files - Guess it's the same as above as unzipping moves it's data from a cache location to where you want it.  Get an error per folder still

Other Strange Behavior
- Windows aren't refreshing instantly all the time - I sometimes must hit F5 after moving file from a folder to see it's gone.  Occurs ~ 30% of the time
- It occurs on all partitions and in all locations

What I've Tried to Fix
- Restarted Computer :)
- Examined Windows Log Files - Nothing appeared out of the ordinary at all.  Only Critical ones.  
- Ran CHKDSK - When restarting yesterday, it did run a chkdsk during boot on the pool partition, but believe it came up clean.  I had just added a drive to the pool so considered it normal.  This issue occurred before adding it to the pool, though

System Details
- Windows 7 x64 - Fully Patched
- Intel i7 / 16gb RAM
- x1 55gb SSD (OS Only)
- x6 HDDs in 20tb Pool (Using Drive Bender)
- x1 2tb HDD outside of pool for app caches & other stuff I don't want pooled

Any Ideas?  I"ll be happy to submit any other info if needed - Thanks!
Windows 7Storage HardwareStorage

Avatar of undefined
Last Comment
pskov

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
joinaunion

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Anand Pandya

Try to run chkdsk /f /r
As it may resolve the issue
pskov

I tried the regedit solution and it worked. You need to delete both lines of each "area" though before it works.
But it worked !
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy