Link to home
Start Free TrialLog in
Avatar of operationsIT

asked on opens in Firefox and IE but not Chrome

Hello EE,

I have a user in 10.10.x.x trying to open and it works fire in Firefox and IE but it won't open in Chrome.  Any ideas or suggestions what I can try?
Avatar of mwenenko

What does it show? Any error? What is the behavior in chrome?
Avatar of Valeri
probably you have not set proxy settings... write in google "set proxy settings in chrome" and follow the first link...
Avatar of operationsIT


It takes a long time saying waiting.... then it comes back with our generic response when we can't access a web site:
Network Error (tcp_error)

A communication error occurred: "Operation timed out"

The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, please contact your network support team.

Note the user is on the same subnet as the server they are accessing so I am not sure they are going through the proxy.  However we do have a proxy but it works in IE and Firefox
It appears Google is trying to use the proxy to access the Intranet site, but IE has the same proxy configured and identifies it's internal so is not using the proxy.  I can't change the proxy in Chrome as it's controlled by administrator.
I think it's a proxy problem... try the following, if it's not working, revert to the original settings:
- go to the LAN settings (in Chrome : Tools-> Options-> Under the hood -> Change Proxy setting -> LAN Setting)
- There will be a checkbox for "Bypass proxy server for local address"
- Tick the checkbox, restart Ghrome and try again
I do not have Options under tools in Chrome.  I am on version 35..1916.144 m
IE uses a proxy and it is my understanding Chrome uses the same.  IE works fine and I am not sure why Chrome is trying to use the proxy to get to an internal site.  Under Settings > Network it is greyed out as it's controlled by my administrator using the same as IE so why is Chrome acting different?
I have come to find out that IE uses a proxy, but has exclusions.  Chrome doesn't appear to be recognizing these exclusions.  Can they be added in Chrome?
go to Settings -> Network, there is a "Change Proxy Settings..." button. Open the dialog, and go to "Connections" - > "lan settings" check "bypass proxy for local addresses". If you click "Advanced" button, you can add exclusions as well, by adding in Exceptions "10.10.*.*; in your case.
Hello Valeri, that is greyed out saying enforced by your administrator.  I am guessing it is a GPO, but why does Chrome use IE's proxy but NOT the exception list?
Avatar of Ron Malmstead
Ron Malmstead
Flag of United States of America image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial