Link to home
Avatar of 1namyln
1namylnFlag for United States of America

asked on

How Much Video Memory Does My LENOVO 427637U ThinkPad W520 Have?

I see that the display adapter is an Intel HD... and also reads Quadro 1000M.  I need to run 20/20 design program and I'm trying to ensure the system has at least 512MB of dedicated video memory.  I believe the system has 2GB video card but I can't be sure.    Thanks in advance.
ASKER CERTIFIED SOLUTION
Avatar of Timothy McCartney
Timothy McCartney
Flag of United States of America image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Hello,

1. If you are running windows 7 you can find out by going to Control Panel, Appearance & Personalization, Adjust Screen Resolution, Advanced Properties, click on Adapter Tab if its not already on it.

http://windows.microsoft.com/en-us/windows/video-cards-faq#1TC=windows-7

 2. Windows XP users

1.Right-click on the Desktop and click Properties.
2.Click the Settings tab.
3.Click the Advanced button.
4.Click the Adapter tab. Other more advanced tabs may also be shown if you're using a Nvidia or ATI video card, clicking on these tabs may also give you additional information.


You can find that @ http://www.computerhope.com/issues/ch001307.htm

Hope this helped and answered what you needed to know.
Avatar of 1namyln

ASKER

When I do this I only see the intel HD graphics 3000 nothing about the Quadro.
Capture.PNG
SOLUTION
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
Avatar of JohnnyCanuck
JohnnyCanuck

You may want to switch to discrete graphics mode using only the NVidia GPU.  Reboot the computer and hit the "F1" key at the Lenovo boot screen (before windows starts).  Select the config option tab, select display option, set OS Detection for Nvidia Optimus select  to ‘Disabled’.  In the Graphics Device, select your choice of GPU.
SOLUTION
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
Avatar of 1namyln

ASKER

I'll have the machine tomorrow again and will check these solutions.  I'll update tomorrow.