We help IT Professionals succeed at work.
Get Started

USB Drive not being recognized on T710 Server

308 Views
Last Modified: 2016-06-26
I have a T710 that we are running daily backups on. The external USB drive is a 2 TB Western Digital My Passport.
When the USB drive is not recognized a reboot is required, after the reboot it will show up but then once the next hard drive is put in it will not see it.
I have tried different drives, different times of the day to run it, and formatting the drives
BA is up to the latest version
this is Server 2012r2 - has anyone encountered this before?
Comment
Watch Question
Senior Technical Architect - HA/Compute/Storage
CERTIFIED EXPERT
Distinguished Expert 2020
Commented:
This problem has been solved!
Unlock 7 Answers and 10 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE