Turn off ligature in Drupal page title

In a Drupal site, page title has ligature set, so ff is a single character and not displayed
well. For example, Jeff, the 2 f there is one character.
How to make the site to not use ligature in page title?
drupal_100Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Aaron FeledyDrupal Developer and ConsultantCommented:
Drupal doesn't have any built in support for ligatures, so first double check that the ligature wasn't simply pasted in when the title was entered. If when editing a node, you do indeed see two separate characters, then either the theme or a module is changing your characters. You can switch to a different theme to see if the problem goes away. You can also disable any addon modules to try to narrow down the source of this behavior.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ray PaseurCommented:
drupal_100Author Commented:
Thanks. It is theme issue.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Drupal

From novice to tech pro — start learning today.