Windows 8.1 time zone problems

I can't seem to set the Time Zone in Windows 8.1 (64 bit).  I know the places in the UI where you can do this but everytime I try and change from Pacific Time to Central - it doesn't save the change.   It will not get off Pacific Time.  Why is this so hard?   Anybody have any ideas?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Is this your home computer or are you logged into a domain.

Also try rebooting and changing the time in your BIOS.
Joe Winograd, Fellow&MVEDeveloperCommented:
Try changing it in Control Panel>Date and Time. Regards, Joe
chuckster_ehAuthor Commented:
The Control Panel has no inputs for setting the timezone, neither does the BIOS
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

What make / model computer are you using  ?

When you get to control panel select all control panel items.
Joe Winograd, Fellow&MVEDeveloperCommented:
What happens when you run the Date and Time applet in Control Panel? Mine looks like this:

W8 Control Panel - Date and TimeThis is in W8, not W8.1, but I doubt if it changed in 8.1. Regards, Joe
chuckster_ehAuthor Commented:
I have tried all the UI inputs including the date time settings and the tzutil command line program.  Nothing changes it.
Can you give the make / model of the computer you are using  ?
Joe Winograd, Fellow&MVEDeveloperCommented:
To be clear, you're getting the same Date and Time dialog that I posted above — right? If so, what happens when you click the "Change time zone..." button? I get this:

Time Zone SettingsDo you get this dialog?
chuckster_ehAuthor Commented:
I built it.
Windows 8.1
MSI Motherboard - FM2-A75MA-E35
chuckster_ehAuthor Commented:
Yes...I get the Central Time option.  I select it and click ok.   The time does not change in the lower right hand part of the screen.   And when I go back in its not changed.  Its back to Pacific Time.
Joe Winograd, Fellow&MVEDeveloperCommented:
Maybe your local security policy is not allowing you to change time zones. Try this:

Control Panel
Administrative Tools
Local Security Policy
Expand Local Policies
Click User Rights Assignment

In the right pane, you'll see a "Change the time zone" item. Double-click it and add whatever User or Group you want to it. Regards, Joe
chuckster_ehAuthor Commented:
Unfortunately I don't have any of that.   Its probably because I am on a home edition of Windows 8.1
windows key + r
local policies
User rights assignments
change time zone in the right column
double click and add your user name.
chuckster_ehAuthor Commented:
I don't have can't find it.
yeah you said home  :)

Here is an article that might be helpful for you
Joe Winograd, Fellow&MVEDeveloperCommented:
Here's another idea. Run the tzutil command elevated. To do that, right-click on:
and select "Run as administrator".

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Joe Winograd, Fellow&MVEDeveloperCommented:
My need to specify a parameter, such as:

tzutil.exe /s Central Standard Time

So run a command prompt elevated and issue the command above in it. There are numerous ways to get an elevated prompt. One is Start>All Programs>Accessories then right-click on Command Prompt and select "Run as administrator". Regards, Joe
chuckster_ehAuthor Commented:
I have already tried the tzutil thing already.   I can change it to the nist time but that doesn't help.

I think its some sort of weird permissions thing with my user.  I am an administrator but it seems not to help.
Joe Winograd, Fellow&MVEDeveloperCommented:
> I have already tried the tzutil thing already

But did you run it in an elevated prompt? That's a very important difference...and it is different from being an administrator. Just because you're an administrator is not the issue. It will take just a minute or two. Open a command prompt via "Run as administrator" as I described in the steps above and then run the tzutil in it.
chuckster_ehAuthor Commented:
Yep....I did that.
Joe Winograd, Fellow&MVEDeveloperCommented:
Please post a screenshot of the elevated command prompt window after you run tzutil.
chuckster_ehAuthor Commented:
Here it is.  There are 2 options in Windows 8.1.  Command Prompt and Command Prompt (Admin)
Joe Winograd, Fellow&MVEDeveloperCommented:
No screenshots were attached to your post.
chuckster_ehAuthor Commented: it is
chuckster_ehAuthor Commented:
Just to clariy - I did change the time to the "nist" time.  It was set to   It did update and read in the new time.   But the timezone still will not update.
Joe Winograd, Fellow&MVEDeveloperCommented:
I'd like to see the results of the tzutil command in that window. As a side comment, it would be helpful if you embed screenshots directly in your post rather than uploading a Word file. That way, members can see it straightaway in your post, and clicking on it will bring up an even larger image in a new tab. As a Word file, folks have to download it and open it (and, of course, need to have software that will handle a DOCX file). As a JPG or PNG file, it will be handled directly in the browser. Here's a quick-read article, How to Embed Screenshots in Posts, that explains the embedding technique. Regards, Joe
chuckster_ehAuthor Commented:
Here it is.output of tzutil command.
Joe Winograd, Fellow&MVEDeveloperCommented:
Thanks for embedding the image...and for adding the quotes to the time zone param. :)  I tested that command in my W8 Pro and it worked perfectly...the time in the system tray changed immediately. I am stumped at this point. I'll try to come up with more ideas, but right now I don't have any.
chuckster_ehAuthor Commented:
I think I am going to try Microsoft support.   Thanks.
Joe Winograd, Fellow&MVEDeveloperCommented:
Sounds like a good idea. If you don't mind, please post back here with any progress that you make. This is a curious one!
Andrew WrightIT CoordinatorCommented:
Hi Chuckster

You have already had lots of help here and I may be too late to add my two pennies but I have found a link that may help you.

How to change the time in three different ways (Windows 8 & 8.1

Hope this helps.
chuckster_ehAuthor Commented:
I spent 1 hour and 20 minutes on the phone with Microsoft yesterday and they have another engineer calling me back tonight.   I foresee a re-install coming my way.  

I am going to close this but award out points.
Joe Winograd, Fellow&MVEDeveloperCommented:
Ouch! I feel your pain on this one. I'm curious to see what MS comes up with. Thanks for the update. Regards, Joe
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.