troubleshooting Question

cannot access exchange 2013 web management

Avatar of ITdiamond
ITdiamondFlag for United States of America asked on
Exchange
23 Comments3 Solutions13733 ViewsLast Modified:
This is a fresh installation of Exchange 2013 Cu5 on Server 2008 R2.  All prereq's were met prior to the installation.  I downloaded the latest installer for Exchange 2013 which is CU5 directly from Microsoft.  AD was prepped properly before hand.

We have Exchange 2007 running without issues, but ultimately want to migrate to Exchange 2013.  We already have Lync 2013 and like it, so want to continue with the tradition.  We would have put it on 2012 R2 server but do not have the money for the datacenter licence for our VM infrastructure this year.

Anyway install went smoothly with no errors.  I however try to access the ecp at https://email/ecp/?ExchClientVer=15 and  it loads fine but it will not accept any username or password I use.  I added myself to the Exchange Organization Administrators group and that did not resolve the issue.  Our admin account is also in that group and cannot log in.  However it is talking to AD because I can blow the password incorrectly on purpose a few times and the account WILL lock out.  I created a NEW account called exchadmin and added him to the Exch Organization Administrators, and that account will not log in either.  I thought maybe they have to have a mailbox on the NEW server (as opposed to old)... so on the NEW server I ran in PS enable-mailbox exchadmin.  I can see the mailbox is enabled.  Still can't sign into the EAC with this user account.

I tried rebuilding the EAC with these commands
Remove-EcpVirtualDirectory -Identity "email\ecp (default web site)"

New-EcpVirtualDirectory -Server email -externalURL https://email.domain.com/ecp -InternalUR
 https://email.domain.com/ecp

Name                                                        Server
----                                                        ------
ecp (Default Web Site)                                      EMAIL


Get-ECPVirtualDirectory | Format-List Name,InternalURL,ExternalURL

Name        : ecp (Default Web Site)
InternalUrl : https://email.domain.com/ecp
ExternalUrl : https://email.domain.com/ecp


I also tried iisreset, and also a reboot since none of those above actions worked.

Please help!
ASKER CERTIFIED SOLUTION
ITdiamond

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 3 Answers and 23 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 23 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros