Outlook 2013 isn't receiving emails

I have Outlook 2013 and I can send emails but not receive. It was working just fine for a while, but now I have to get out them back in...and they sometimes come through. I don't even know if that really helps or of I'm lucky. I did install AVG a few weeks ago, but I don't think this started at the same time. Is this an Outlook bug or on my computer? This happens wherever I am either at home or the office. Any ideas what I can try? Thanks!!!
brasimanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jekautzCommented:
Do you host your own mail, like with Exchange?  Or do you have a cloud hosted solution?  Are there any 3rd party filtering services that you are using?  Can you send/receive internal e-mail opposed to external mail?  Are others in your office able to send/receive?

This is a lot of questions, but I will need to know more in order to help.
0
JohnBusiness Consultant (Owner)Commented:
You do not say Exchange and if you are using POP email, the ISP could have changed the receiving port from 110 no security to 995 SSL  That could cause receiving to fail.
0
brasimanAuthor Commented:
Sorry I should have given more info. IMAP. Not exchange. Hosted by google apps. Incoming is 993 SSL. No 3rd party filters. The issue is with all emails incoming including internal emails. Others in the office get their emails just fine.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

brasimanAuthor Commented:
I happened randomly. The only thing I did remotely close to the time this happened was I installed avg. But I don't think it was exactly the same time. Can't remember. Avg ports are open and outlook is on the safe list. It's just weird how it randomly will accept emails. I'm not sure why.
0
brasimanAuthor Commented:
I should mention too, the emails are receiving on a cell phone just fine, and all settings are the same.
0
JohnBusiness Consultant (Owner)Commented:
You can try a couple of things:

1. Delete the Outlook Email account, and make a new account. This means going through all the settings again.

2. Close Outlook, back up your PST file (if you have one (IMAP)) and then go to Control Panel, Mail, and delete the Outlook Profile (that also deletes the account). Restart the computer and make a new profile.

3. Go to Control Panel, Programs and Features, click on Office and do a repair. That repairs Outlook as well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
@brasiman  - Thank you and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.