disable / filter Outlook notification pop-ups

http://www.experts-exchange.com/Software/Office_Productivity/Groupware /Outlook/Q_28444130.html
(EE thread id 40098388)

Refer to the above EE thread which I don't have further solution.

Still need a way to filter the Outlook pop-ups which is rather annoying
as I'm getting > 1000 emails / day.

If this is not possible (& I can't get a shared mailbox), pls provide the
instructions on how to disable/turn off the new mails notifications
pop-ups.
sunhuxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Having read the previous question, you cannot have your rules setup correctly.
I get around 300 emails a day from Experts Exchange, all are sent to a sub folder, I don't see a single notification on Outlook or any mobile device.
If the messages are coming from systems then a rule should be able to move them before they hit your mailbox. You just need to ensure the rules are basic enough to do so - so they aren't client side rules.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sunhuxAuthor Commented:
Yes, I have a rule to move to a subfolder (ie an archive folder)
but I guess I have to put that rule right at the top to see if helps.

In case it doesn't, can anyone tell me how to disable that little
annoying Outlook notification pop-up ?
0
sunhuxAuthor Commented:
> can anyone tell me how to disable that little
> annoying Outlook notification pop-up ?

Ok, in Outlook 2010, click on
- File, & then click Options
- click Mail, scroll to  Message Arrival
- uncheck  Display a Desktop Alert & click OK

In Outlook 2003, when one of those pops up, click on
its little down triangle & there is an option to disable it
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.