PFsense home firewall, users can not pull any webpage or ping any outside host.

It's a very long story but last night I tried upgrading my PFsense hardware.. it did not work out because of a nic compatibility issue.  So after reverting back to my original hardware in the wee hours of the morning I discovered that the firewall itself can get outside, but no client can.

I booted it up one of the last times and it was able to check and see that there was an update avail for it.. Curiously I told it to update and it successfully did.

I go to my Win8.1 pc and it cannot surf out anywhere.. it cant even ping any external host by UNC or IP.  I have double checked the DHCP settings and they are correct.  I test my ipad.. nope over wifi it cannot access the internet either.

And this morning.. the PFsense box is still able to get outside itself but no one else can.

I'm not a noob to home or business networking but holy crap this is driving me nuts!  I need a different set of eyes..
LVL 14
Ben HartAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
Did you load configuration backup after upgrade?
0
Ben HartAuthor Commented:
I did not but the configuration only really had past statistics, like 3 firewall rules and a traffic shaper (very generic).  I actually figured it out late saturday night... PFsense does not like my on-board realtek nic.  So much so that while physically recognized it refused to pass any traffic.  I tried both interfaces on both cards.. the problem followed the card.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ben HartAuthor Commented:
I figured out the issue was one of my two nics.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.