MDT 2013 - How to force all Task Sequences to use LiteTouch_x86

Some hardware blue screens using the LiteTouch_x64 build. I have had no success resolving the problem. I do not have the same issue with the x86 disk.

I want to eliminate the x64 LiteTouch altogether and force the x86 on x64 & x86 build/captures. How is that done?

Thanks!
MarkMelansonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joseph MoodyBlogger and wearer of all hats.Commented:
Don't allow your clients to use the x64 boot media. If you are using WDS, right click on the x64 boot image and select disable.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MarkMelansonAuthor Commented:
Doh!

Thanks... will test.
0
Joseph MoodyBlogger and wearer of all hats.Commented:
:)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.