Cisco 7912G Intermittent Phone Issues

We are having intermittent issues where randomly throughout the day, all of our Cisco 7912G phones go dead.  They bounce back pretty quick, but then for about 10 minutes they are very fuzzy or the call breaks up almost as if it was a cell phone getting bad service.  After about 10 minutes all is fine.

The odd things here.  They are connected in two different buildings so not on the same network switch.  We have both 7960's, and 7970 phones through the plant and these are never affected.  Not once has this affected any other phone model besides the 7912G's.  

We have two physical Call Manager servers version 7.1.5.

I'm not even sure where to start to investigate the problem. It is not daily, it hit us two days in a row this week, but hasn't happened since last week other than the two days.  

Has anyone ever seen anything like this?
LVL 5
Info TechIT DepartmentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

greg wardSystems EngineerCommented:
Looks like a known issue
https://supportforums.cisco.com/discussion/11363946/problem-ip-phone-7912-and-cucm-86
this is worth reading too,
http://www.gossamer-threads.com/lists/cisco/nsp/77531
one solution was as below. I would check the traffic as advised and post a capture.

it turned out do be a spanning-tree issue due to the switch ports being configured as
switchport mode trunks...we took this configuration off and replaced
with switchport mode access, and switchport voice vlan commands and all
was ok...

Regards

Greg
0
Info TechIT DepartmentAuthor Commented:
Is there any chance you could help me identify if this is the problem I am facing?  

I'm not as strong on the Cisco side as I would like, but from what I read in the two links you provided this sounds pretty accurate.

We run Cisco (2) Cisco Catalyst 3750 switches in each building. These are connected via fiber to one another. Then in our main server room, I have these 3750's connected via copper GB to our core Cisco Catalyst 2960-S.  

I have a feeling that the problem may lie in the Core Catalyst 2960-S switch as I tried to configure this myself, by looking at our older switch with older Cisco software.  

How would I be able to tell if this is the right issue?
0
greg wardSystems EngineerCommented:
Can you post your configs passwords removed.

Regards

Greg
0
Identify and Prevent Potential Cyber-threats

Become the white hat who helps safeguard our interconnected world. Transform your career future by earning your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

Info TechIT DepartmentAuthor Commented:
This is my core switch config - I think this is where the problem might be.  Ports 12 & 13 are running over to my Cisco 3750 stack.  I'll post one of my Cisco 3750's next.
SERVER-SWITCH#sh config
Using 3775 out of 524288 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname SERVER-SWITCH
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa session-id common
switch 1 provision ws-c2960s-24ts-l
!
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
spanning-tree uplinkfast
!
!
vlan internal allocation policy ascending
!
!
interface Port-channel2
 description Trunk interface to MDF.1
 switchport mode trunk
!
interface FastEthernet0
 no ip address
 shutdown
!
interface GigabitEthernet1/0/1
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/2
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 description CCM2
 switchport access vlan 100
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 description CCM1
 switchport access vlan 100
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 description Trunk Interface to MDF.1
 switchport mode trunk
 load-interval 30
 channel-group 2 mode on
!
interface GigabitEthernet1/0/13
 description Trunk Interface to MDF.1
 switchport mode trunk
 load-interval 30
 channel-group 2 mode on
!
interface GigabitEthernet1/0/14
 description Trunk interface to VMSAN-SW1
 switchport mode trunk
 load-interval 30
!
interface GigabitEthernet1/0/15
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 description Trust interface to VMSAN-SW1
 switchport mode trunk
 load-interval 30
!
interface GigabitEthernet1/0/17
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 description Unity
 switchport access vlan 100
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 load-interval 30
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
 ip address 192.168.1.5 255.255.254.0
 no ip route-cache
!
interface Vlan25
 description LHSAN ISCSI VLAN
 no ip address
 no ip route-cache
!
interface Vlan30
 description ESX Network
 no ip address
 no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
ip http secure-server
!
line con 0
line vty 0 4
 password 7 MYPASSWORDISFAKE
line vty 5 15
 password 7 MYPASSWORDISFAKE
!
end

Open in new window

0
Info TechIT DepartmentAuthor Commented:
Cisco 3750 - Config - Where all the phones plug in to...
MDF.1#sh config
Using 35886 out of 524288 bytes
!
version 12.2
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname MDF.1
!
!
no aaa new-model
clock timezone CST -6
clock summer-time cdt recurring
switch 1 provision ws-c3750-48p
switch 2 provision ws-c3750-48p
ip subnet-zero
ip routing
no ip dhcp conflict logging
ip dhcp excluded-address 172.16.2.1 172.16.2.9
!
ip dhcp pool INTERNET
   network 172.16.2.0 255.255.255.0
   dns-server 207.170.3.6 207.170.7.6 
   default-router 172.16.2.1 
!
ip domain-name CompanyName.com
ip name-server 192.168.1.3
ip name-server 192.168.1.26
!
mls qos map cos-dscp 0 8 16 26 32 46 48 56
mls qos srr-queue input bandwidth 90 10
mls qos srr-queue input cos-map queue 1 threshold 2  1
mls qos srr-queue input cos-map queue 1 threshold 3  0
mls qos srr-queue input cos-map queue 2 threshold 1  2
mls qos srr-queue input cos-map queue 2 threshold 2  4 6 7
mls qos srr-queue input cos-map queue 2 threshold 3  3 5
mls qos srr-queue input dscp-map queue 1 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue input dscp-map queue 1 threshold 3  0 1 2 3 4 5 6 7
mls qos srr-queue input dscp-map queue 1 threshold 3  32
mls qos srr-queue input dscp-map queue 2 threshold 1  16 17 18 19 20 21 22 23
mls qos srr-queue input dscp-map queue 2 threshold 2  26 33 34 35 36 37 38 39
mls qos srr-queue input dscp-map queue 2 threshold 2  48 49 50 51 52 53 54 55
mls qos srr-queue input dscp-map queue 2 threshold 2  56 57 58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3  24 25 27 28 29 30 31 40
mls qos srr-queue input dscp-map queue 2 threshold 3  41 42 43 44 45 46 47
mls qos srr-queue output cos-map queue 1 threshold 3  5
mls qos srr-queue output cos-map queue 2 threshold 3  3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3  2 4
mls qos srr-queue output cos-map queue 4 threshold 2  1
mls qos srr-queue output cos-map queue 4 threshold 3  0
mls qos srr-queue output dscp-map queue 1 threshold 3  40 41 42 43 44 45 46 47
mls qos srr-queue output dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
mls qos srr-queue output dscp-map queue 2 threshold 3  48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3  56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3  16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 3 threshold 3  32 33 34 35 36 37 38 39
mls qos srr-queue output dscp-map queue 4 threshold 1  8
mls qos srr-queue output dscp-map queue 4 threshold 2  9 10 11 12 13 14 15
mls qos srr-queue output dscp-map queue 4 threshold 3  0 1 2 3 4 5 6 7
mls qos queue-set output 1 buffers 20 20 20 40
mls qos
no file verify auto
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
spanning-tree vlan 1-2 priority 0
!
!
!
vlan internal allocation policy ascending
!
!
interface Port-channel1
 description Trunk to Cisco 3750 (Remote Closet)
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface Port-channel2
 description Trunk Interface to Cisco 2960 (Servers)
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface Port-channel3
 description Link To WestDr-GB.1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 auto qos voip cisco-phone 
 spanning-tree portfast
!
interface FastEthernet1/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/9
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/10
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/13
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/14
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/15
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/16
 no switchport
 ip address 10.10.20.1 255.255.255.252
 duplex full
 speed 100
 no mdix auto
!
interface FastEthernet1/0/17
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/18
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/19
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/20
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/21
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/22
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/25
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/26
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/27
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/28
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/29
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/30
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/31
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/32
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/33
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/34
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/35
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/36
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/37
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/38
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/39
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet1/0/40
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/41
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/42
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/43
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/44
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/45
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/46
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/47
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet1/0/48
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface GigabitEthernet1/0/1
 description Trunk to Cisco 2970 (Server Farm)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 2 mode on
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 3 mode on
!
interface GigabitEthernet1/0/4
 description Trunk to Cisco 3750 (Remote Closet)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode on
!
interface FastEthernet2/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/9
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/10
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/13
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/14
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/15
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/16
 description Routed Interface to PSTN Gateway
 no switchport
 ip address 10.10.20.5 255.255.255.252
 duplex full
 speed 100
 no mdix auto
!
interface FastEthernet2/0/17
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/18
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/19
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/20
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/21
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/22
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/25
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/26
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/27
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/28
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/29
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/30
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/31
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/32
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/33
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/34
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/35
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/36
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/37
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/38
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/39
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/40
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/41
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/42
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/43
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/44
 description Canopy Wireless
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 power inline never
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/45
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/46
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/47
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0 
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone 
 spanning-tree portfast trunk
!
interface FastEthernet2/0/48
 description Interface to Shipping Office Router (T1)
 no mdix auto
 spanning-tree portfast
!
interface GigabitEthernet2/0/1
 description Trunk to Cisco 2970 (Server Farm)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 2 mode on
!
interface GigabitEthernet2/0/2
!
interface GigabitEthernet2/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 3 mode on
!
interface GigabitEthernet2/0/4
 description Trunk to Cisco 3750 (Remote Closet)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 1 mode on
!
interface Vlan1
 description DATA VLAN
 ip address 192.168.1.1 255.255.254.0
!
interface Vlan2
 description PHONES VLAN
 ip address 10.10.10.10 255.255.255.0
 ip helper-address 10.10.20.6
!
interface Vlan25
 description LHSAN ISCSI VLAN
 ip address 192.168.25.1 255.255.255.0
!
interface Vlan30
 description ESX Network
 ip address 192.168.30.1 255.255.255.0
!
interface Vlan100
 description Voice Servers Only
 ip address 10.10.100.254 255.255.255.0
!
router eigrp 1
 redistribute static metric 1500 1 255 255 65535
 network 10.10.10.0 0.0.0.255
 network 10.10.20.0 0.0.0.3
 network 10.10.20.4 0.0.0.3
 network 192.168.0.0 0.0.1.255
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.2
ip route 192.168.3.0 255.255.255.0 192.168.1.5
ip route 192.168.127.0 255.255.255.0 192.168.1.2
ip http server
!
!
!
ip access-list extended INTERNET
 permit udp any any eq bootps
 deny   ip any 10.0.0.0 0.255.255.255
 deny   ip any 172.16.0.0 0.15.255.255
 deny   ip any 192.168.0.0 0.0.255.255
 permit ip any any
!
!
control-plane

Open in new window

0
greg wardSystems EngineerCommented:
All your phones are on trunk ports
interface FastEthernet1/0/17
 switchport trunk encapsulation dot1q                           < not required
 switchport mode trunk                                                    <  should be switchport mode access vlan1  < please check vlan
 switchport voice vlan 2
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 mls qos trust device cisco-phone
 mls qos trust cos
 no mdix auto
 auto qos voip cisco-phone
 spanning-tree portfast trunk                                             < not required
Can you try that on one port to see if everythign works.
also your password is a bit fishy, i would advise you change it.
http://www.firewall.cx/cisco-technical-knowledgebase/cisco-routers/358-cisco-type7-password-crack.html



Regards

Greg
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Info TechIT DepartmentAuthor Commented:
Thanks for the heads up.
0
Info TechIT DepartmentAuthor Commented:
Shoot, one last question.  How do I change those settings?  As I said, I'm not that Cisco savvy, as you just figured out by the PW issue...  Thanks though, I'm having that part of this question removed.  

I have a port I would like to change, but am not sure on the right commands...
0
greg wardSystems EngineerCommented:
enable
conf t
int  FastEthernet1/0/17
no switchport trunk encapsulation dot1q                          
no  switchport mode trunk  
no spanning-tree portfast trunk  
switchport mode access vlan1

exit
0
Info TechIT DepartmentAuthor Commented:
I'll give it a try!  Thanks!!  If I have more questions I'll post a new one and let you know here.

Thanks a ton!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Voice Over IP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.