Cisco VG224, Fax line not working, no dial tone, and rings with no fax tone

I have a fax line that stopped working all of a sudden. I ran a debug voip ccapi inout on the port and a good known port just to compare. I'll attache the debug results for the ports of the bad and good fax lines. The bad fax line port degub goes for a bit then stops. Please see attachments
Fax-line-not-working.txt
Fax-line-working.txt
rbolvsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rbolvsAuthor Commented:
More info, hope this helps a bit.

Bad Fax line port
vg224#sh voice trace 2/7
2/7 State Transitions: timestamp (state, event) -> (state, event) ...
9687679.888 (FXSLS_ONHOOK, E_HTSP_SETUP_REQ) ->
9687679.896 (FXSLS_WAIT_OFFHOOK, E_HTSP_POWER_RINGING) ->
9687711.412 (FXSLS_WAIT_OFFHOOK, E_HTSP_STOP_RINGING) ->
9687711.416 (FXSLS_WAIT_OFFHOOK, E_HTSP_RELEASE_REQ) ->
(stops there)


Good fax line port
vg224#sh voice trace 2/9
2/9 State Transitions: timestamp (state, event) -> (state, event) ...
9687547.944 (FXSLS_ONHOOK, E_HTSP_SETUP_REQ) ->
9687547.952 (FXSLS_WAIT_OFFHOOK, E_HTSP_POWER_RINGING) ->
9687554.636 (FXSLS_WAIT_OFFHOOK, E_DSP_SIG_1100) ->
9687554.836 (FXSLS_WAIT_OFFHOOK, E_HTSP_EVENT_TIMER2) ->
9687554.836 (FXSLS_CONNECT, E_DSP_DIALING_DONE) ->
9687555.120 (FXSLS_CONNECT, E_HTSP_VOICE_CUT_THROUGH) ->
9687596.564 (FXSLS_CONNECT, E_HTSP_ONHOOK_OUT) ->
9687596.568 (FXSLS_CONNECT, E_HTSP_STOP_RINGING) ->
9687596.624 (FXSLS_CONNECT, E_HTSP_STOP_RINGING) ->
9687597.596 (FXSLS_CONNECT, E_DSP_SIG_0100) ->
9687598.596 (FXSLS_CONNECT, E_HTSP_EVENT_TIMER) ->
9687598.660 (FXSLS_WAIT_RELEASE_REQ, E_HTSP_STOP_RINGING) ->
9687598.660 (FXSLS_WAIT_RELEASE_REQ, E_HTSP_RELEASE_REQ) ->
9687598.660 (FXSLS_ONHOOK, E_DSP_SIG_0100) ->
0
PhonebuffCommented:
Have you tried Power Cycling the VG unit ?
0
rbolvsAuthor Commented:
Yes I have and still no luck yet.
0
PhonebuffCommented:
From the information available an description I believe you may have a hardware failure -
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Telecommunications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.