Outlook 2013 freezes when deleting a calendar event

When deleting an event in the calendar, Outlook freezes.  I have disabled the cached exchange mode.
Due to limited access, I have not tried outlook.exe /safe.
Cyber_JunkieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Swati DixitCloud SpecialistCommented:
I found one solution for you as given:

1. Close Outlook 2013
2. Navigate to C:\Program Files (x86)\Microsoft Office\Office15
3. Rename WWLIB.DLL to WWLIB-ORIG.DLL
4. Download the older WWLIB.DLL (15.0.4517.1505) from here: https://citrix.sharefile.com/d/s2d8d60fbe2b4d3d8
5. Place WWLIB.DLL into C:\Program Files (x86)\Microsoft Office\Office15
6. Open Outlook

Hopefully your issue will be solved.
0
Cyber_JunkieAuthor Commented:
I found this article as well but a note attached was that they didn't know what possible side affects it would have.  I could not find that file in the location you specified so I did a search in the Microsoft Office folder and it did not find the WWLIB.DLL file.  I proceeded to copied the file to the Office15 directory and tested Outlook Calendar, same results, Office freezes when deleting a calendar event.
0
Cyber_JunkieAuthor Commented:
I tried /safe and that allowed deleting calendar events without freezing.  Started Outlook in normal mode, opened the Add-ins and disabled all of them, when I click OK, Outlook freezes again.  Force closed Outlook and open again and the Add-ins are still enabled.  Started in /safe and disabled all the addins and enabled them one at a time.  Found that the Kaspersky AV and anti-spam plugins are the culprit.  Once I disabled both plugins, it started working in normal mode with no freezing.

Thanks for the input Swati
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cyber_JunkieAuthor Commented:
Found  that resolution by disabling both Kaspersky plugins, one for AV and the other for anti-spam.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.