[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 491
  • Last Modified:

Remote monitor blanking after 1 minute

Hello,

I have setup a Windows 8.1 virtual machine on windows server 2012 R2 Hyper-V.  It is also using RemoteFX.  When I connect to the Windows 8 machine via remote desktop, remotefx is working correctly, but the screen goes blank after 1 minute idle.

On both Windows 8 and 2012 and have turned off PCI express power management and set the monitor to turn off never.  But the screen still blanks after 1 minute.  Is this by design or did I misconfigure something?
0
bigeven2002
Asked:
bigeven2002
  • 4
  • 4
2 Solutions
 
duncanb7Commented:
Please try this suggestion as follows

1. When you get a blank screen , wait a while, and then type Ctrl-Alt-End. Does that produce a
response?

2. Ensure that the video drivers are updated to the
manufacturer's latest version, not left at XP SP2 level.

3-try to disable and enable connection, and change to an explicit monitor resolution (not 'fuill screen') under the Display tab.

Hope understand your question completely.If not, please point it out

Duncan
0
 
bigeven2002Author Commented:
Thanks for the reply.  Sorry I forgot to clarify, if I move the mouse over the window or press an key, the screen comes back.  It's the equivalent of the monitor going to sleep.  The audio also stops too so it is like the connection is suspended until I mouse over or press a key.

The drivers are the absolute latest available from Nvidia.  The card is NVS 510.  The drivers are windows 2012 certified.  The resolution is at a fixed non full screen - 1400x900.  I'm not sure what you mean by disable and enable the connection.
0
 
duncanb7Commented:
connect to the Windows 8 machine via remote desktop->disconnet->connect

Did you try Ctrl-Alt-End?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
bigeven2002Author Commented:
Disconnect and connect brings it back.  Control Alt End does too.  But any key or mouse over does.  I can get the display back, I am just trying to keep it from suspending after 1 minute of being idle.
0
 
duncanb7Commented:
What you mean> you fix the issue the screen not blank anymore after disconnect and conect or Cltr-Alt-End, right ?
0
 
bigeven2002Author Commented:
No, Ctrl Alt End, disconnect, reconnect, anything brings it back.  The problem is that it goes blank after 1 minute.  Even after all that.  All I have to do is not touch the keyboard or move the mouse for 1 minute, then it goes blank.  And...I as I was typing this I just realized what happened, stupid of me to overlook this, it was the screensaver.  It was set to activate after 1 minute.
0
 
bigeven2002Author Commented:
Found culprit, award points for participation.
0
 
duncanb7Commented:
Thanks for your points

Have a nice day

Duncan
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now