How to add computer to group in Windows Update Services?

Server 2012r2, Windows Update Services

Server Name | Computers | All Computers | ComputerGroup1

I can add groups, but I can't add computers to the groups.  How is this done?

Thanks.
gateguardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeoCommented:
Or This...pretty much the same approach.....

http://technet.microsoft.com/en-us/library/dd939860
0
Seth SimmonsSr. Systems AdministratorCommented:
You say you can't add computers to groups - is the option disabled?
if so, then your wsus configuration (options -> computers) is probably configured to use group policy or registry
in that case, the computers will be part of the group it's configured for in gpo client-side targeting
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

gateguardAuthor Commented:
0
gateguardAuthor Commented:
Seth, I just uploaded an image AddComputerGroup.  Under File | Options, the only option I have is disk cleanup.

Thanks.
0
gateguardAuthor Commented:
Seth, sorry about the last post.  I just found Options and Options | Computers is using "Use the Update Services console"
0
gateguardAuthor Commented:
0
Seth SimmonsSr. Systems AdministratorCommented:
ok, so when you right-click on a computer you don't have the option to change membership?
0
gateguardAuthor Commented:
I guess the problem is on the client computers themselves.  I have run gpedit on the 7 servers I want to connect to and set them to get their updates from this server.
specifyWSUS.png
0
gateguardAuthor Commented:
I don't see any computers at all, anywhere on any list on the WSUS screens.
0
Seth SimmonsSr. Systems AdministratorCommented:
should be / not \
http://wsus01

also, in 2012 WSUS defaults to port 8530 so unless you changed that, should be http://wsus01:8530 in your GPO
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gateguardAuthor Commented:
Actually, I did have the slashes right, they got reversed when I changed the names to protect the innocent.  :)

But I'm trying the port number now. That could be it!
0
gateguardAuthor Commented:
It took awhile but they started showing up.  port 8530 was the key

thanks!
0
gateguardAuthor Commented:
thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.