Default printer not saved in citrix

Default printer not saved in citrix, On which policy I need to check citrix or AD?
sureshkumaritAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sekar ChinnakannuStaff EngineerCommented:
Check in citrix policy and set Printing -> Default Printer -> Do not adjust the user's default printe
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
joharderCommented:
The default settings should map the user's default printer on the local workstation through to the Citrix session.  In addition to checking the above-mentioned policy, make sure that the setting is not adjusted elsewhere, such as via RDS GPO or local server GPO.  

Also, are you mapping the printer on the local device via AD Group Policy Preferences?  If so, please recheck that policy setting to ensure that the correct default printer is designated there.
0
sureshkumaritAuthor Commented:
Working fine, thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.