Exchange 2013 Relay doesn't send mail from printer to groups. only members.

Hello everyone,

I have deployed Exchange 2013 "Migration" and created a relay for printers and added all their IPs however after configuring them "xerox 5665" the email doesn't get forwarded to Exchange groups. only users!

I wonder if there's anything needed to configure! I have 4 Exchange servers "2 MB and 2CAS" .

Would appreciate your help.

Thanks
LVL 24
Mohammed HamadaSenior IT ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Groups by default will have the option that all senders must be authenticated.
You need to turn that option off in the properties of the group.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mohammed HamadaSenior IT ConsultantAuthor Commented:
Hi Simon, where is this option ? Is it in receive connector? I couldn't find it!

I have created the receive connector in the mailbox server role! Is this configuration correct?

I have tried to create the connector on the CAS role but when I apply the AD Permission it doesn't find it and it only looks at the second MB server role.

Get-ReceiveConnector -Identity 'Relay Connector' | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"
0
suriyaehnopCommented:
The settings which Simon talking about is on Group itself.

EMC -> Recipient Config -> distribution groups => find the group -> right click properties -> mail flow settings -> message delivery restriction and UNCHECK "require that all senders are authenticated"
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.