?
Solved

Outlook 2013 missing imported PST emails

Posted on 2014-07-14
5
Medium Priority
?
10,787 Views
Last Modified: 2014-08-12
I have a client that has got Outlook 2013 which has just moved from an IMAP account to hosted exchange account.  Due to this I exported all emails from her old IMAP OST file to a exported PST file.  Then create the new Hosted Exchange account within Outlook 2013, this is working fine as sending and receiving is ok.  I then  imported the exported PST file into the Exchange account which has lots of folders etc....  

The folders within the inbox all appear from the imported data whoever there are no emails within the inbox folders.  Due to this being a hosted exchange account she can also access her emails via OWA, when logging into OWA all the inbox folders and emails ARE there.... just no emails within Outlook 2013.

I would be most grateful if someone can point me in the right direction to resolving this issue!!
0
Comment
Question by:scratche
  • 4
5 Comments
 
LVL 13

Expert Comment

by:Alexios
ID: 40194376
Hello
Try to create a new PST in your profile and drag the folders you want to take with you to the PST. This method will preserve custom views and forms published to folder.

Dragging default folders, such as Inbox, Calendar, and Contacts, brings up a message that you can’t move default folders. The contents will be copied instead, with the folder named Inbox (1), Calendar (1), etc.

After that, you will have the pst file ready
0
 

Author Comment

by:scratche
ID: 40201529
I have tried that and the folders are still showing empty which is strange...
Any more ideas?
0
 

Author Comment

by:scratche
ID: 40203900
I have also set up the exchange account on a completely new laptop running Outlook 2013 and when setting up this pulls all the emails into the account except for any emails within the folders...., still nothing in folders!
0
 

Accepted Solution

by:
scratche earned 0 total points
ID: 40246836
Found the issue was due to the emails not being displayed within the folders were from IMAP before and Outlook 2013 had hidden all IMAP emails.  Within Outlook, select the folder(s) one by one that aren't showing the emails, then select view, click Change View, then select shall IMAP.
1
 

Author Closing Comment

by:scratche
ID: 40255189
Resolved
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
I came across an unsolved Outlook issue and here is my solution.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question