I have a Windows 7 32 bit workstation that is unable to connect to our windows 2000 server. until recently the the connection worked fine.

I have a Windows 2008 R2 server as a DC. I also have an old windows 2000 server attached to the network that I map as Z drive. We have 19 workstations in the network using the mapped Z drive to access an old 16 bit app that we still use. Suddenly one of the workstations (windows 7 32 bit) will not connect to the windows 2000 app.
This workstation will connect to other servers and workstations on the network.
We are using the correct logon and password
pcemsincAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lionel MMSmall Business IT ConsultantCommented:
When you say won't connect, what do you mean--won't make a network connection, won't map to a share, can't connect using unc path--some more details please. Does this user have any new USB drives connected to his/her PC? Did this start after a recent Windows update?
0
pcemsincAuthor Commented:
The error message when trying to logon is:
"logon Failure: unkown username or password"
The username is "administrator" and the password i have confirmed as correct with 10 or mor other workstations in the same network.

This workstation is used to upload dictation files to the internet to be transcribed.  Several hand held recorderd are used and connect with usb 2.0 cable.
Internet activity works just fine as well as other local network connections to the SQL sever application and network printers.
0
Lionel MMSmall Business IT ConsultantCommented:
are you using username as domain-name\username?
0
pcemsincAuthor Commented:
The login is: cnaserver\administrator
password:   (the same as I usde on all other workstations that worked correctly)
0
Lionel MMSmall Business IT ConsultantCommented:
Please tru re-joining the PC to the domain, system, advanced system settings, computer name and then click on the network ID and rejoin and reboot just to make sure it is authenticating to the right server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.