Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 290
  • Last Modified:

Could not convert property DisabledEmailAddressTemplates - Exchange 2003 to 2010 Migration

Performing an Exchange 2003 to 2010 migration, with later plans to migrate to Office 365.

While performing Exchange 2010 SP3 install on a new server, I get this error during install: (I removed the domain name used)

Beginning processing New-AcceptedDomain -Name:'xxx.com' -DomainName:'xxx.com' -DomainType:'Authoritative'
[07/14/2014 19:30:30.0795] [2] Processing object "xxx.com".
[07/14/2014 19:30:30.0827] [2] Could not convert property DisabledEmailAddressTemplates to type ProxyAddressTemplate. Error while converting string ':OPTIO' to result type Microsoft.Exchange.Data.ProxyAddressTemplate: E-mail address template ":OPTIO" has an empty prefix or an empty address template string. Property Name: DisabledEmailAddressTemplates

I get this error repeated on ALL accepted e-mail domains.  I can't see any reference to :OPTIO in any e-mail recepient policy...

Also, ran a report to export all SMTP addresses used (with alias) and nothing...

I am stuck...any ideas?

Thanks,

Tim
0
jettanitegb
Asked:
jettanitegb
  • 3
1 Solution
 
David Paris VicenteSystems and Comunications Administrator Commented:
Probably you will have to search for the term in question in your case is OPTIO.

 You could try to use ldifde to find, use this command against your domain and see if OPTIO term appear.

 ldifde -f badproxies.txt -d "dc=yourdomain,dc=com" -l proxyaddresses -r "(proxyaddresses=*smtp:*OPTIO*@*)"

 This will generate a text file with info about the term if exists on you AD you also can use ldifde to query ldap and try to find that term by other ways. You could see more info about ldifde here LDIFDE



 Let us know

 Regards
0
 
jettanitegbAuthor Commented:
Thank you for the info...
Unfortunately, it only found 1 item, a disabled account.  Removed the account (not needed) and still get the SAME error on the PrepareAD portion of the setup of Exchange 2010
0
 
jettanitegbAuthor Commented:
Found the solution...
There was an entry for :XXX in the DisabledGatewayProxy for one of the e-mail templates.  Removed that and all is well.

You need to use ADSIEdit in order to find it...
0
 
jettanitegbAuthor Commented:
Found in Technet Forum
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now