Exchange 2013 migration and mailflow window do not show all users.

I'm migrating users from Exchange 2007 to 2013 and in the migration tab in Exchange 2013 when I want to add users. not all users show unless I tab first letter of their names ..

Is this a bug or is it limit view somewhere?

the same thing happens in delivery reports ...

I have SP1 with CU3 .. i'd appreciate your comments.

Thanks
LVL 24
Mohammed HamadaSenior IT ConsultantAsked:
Who is Participating?
 
Simon Butler (Sembee)ConsultantCommented:
"I have SP1 with CU3 "

That doesn't exist.
Either you have CU3 or SP1 (which is really CU4). If it is a new build you should really be on CU5.

There are view limits involved, because otherwise it would take too long to process. How many users do you have on the platform? If you are looking to select a large number of users, then EMS might be a better option.

Simon.
0
 
Mohammed HamadaSenior IT ConsultantAuthor Commented:
I have Version 15.0 (Build 516.32) (CU5) ?

I have about 850 users, 500 of them were migrated but i am unable to see the other 300... How would I apply that using EMS, i'm trying to distribute users on several databases (4 databases) equally so when have an issue like recovery or swap between copies it doesn't take long time.

thanks
0
 
Mohammed HamadaSenior IT ConsultantAuthor Commented:
Thank you Simon
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.