How can I resolve xerox workcentre 5325 error 027 777 while using Google Business Apps?

Up until 3 weeks ago, my multifunction print device worked fine with no errors. I was able to print, scan to email, and receive faxes via email to reduce paper consumption. Now, anything associated with the email functionality gives me an error code of 027-777: Server unsupports SMTPSmtp-xerox.jpgxerox-smtp.jpg   auth. I utilize google business apps for my email provider and have adjusted port settings in accordance with Google's procedures as well as created a "noreply"@gmail account to route email  through vice utilizing the "noreply"@mydomain.com address which i also have at our disposal. I use the "smtp.gmail.com" address as my mail server and ports 465 and 587 for ssl and tls. Attached is the smtp server settings page from the web based control panel.
Marc HollolwayIT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

masnrockCommented:
Is your IP address static or dynamic?
0
Marc HollolwayIT ManagerAuthor Commented:
My IP address for the multifunction device is static.
0
masnrockCommented:
I meant with your internet service provider.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Marc HollolwayIT ManagerAuthor Commented:
My IP address is static with my provider
0
masnrockCommented:
Try using the no reply@mydomain.com address. I cannot see Google letting people use noreply@gmail.com

Also, could you show the settings you configured in Google Apps to allow relays from your IP?
0
Allen FalconCEO & Pragmatic EvangelistCommented:
noreply@mydomain.com is the right address to use.

You said it was working?  What changed?  Is this your initial migration to Google Apps or was there a configuration change of some sort -- on the Google Apps or device side?
0
masnrockCommented:
Have you looked at this: https://support.google.com/a/answer/176600?hl=en

Be sure to look at where it cites a link showing where in Google Apps to make sure you have things set right
0
Marc HollolwayIT ManagerAuthor Commented:
I have changed the settings back to noreply@mydomain.com. To my knowledge nothing changed with the settings as I am the only Sysadmin with my company and thus the only person with access and wherewithal to reconfigure these machines. When speaking to the technical representatives for my multifunction devices, they informed me that Google had a configuration change around the time I lost the email capabilities.
0
Allen FalconCEO & Pragmatic EvangelistCommented:
Is Google Apps configured for TLS encryption?  If so, is it configured so that it will accept messages from the MFPs?

I would use this info (https://support.google.com/a/answer/176600?hl=en) and configure to use the GMAIL SMTP server for SSL / Port 465 only (don't mix SSL and TLS on send/receive).
0
Marc HollolwayIT ManagerAuthor Commented:
I do not have access to the Google apps admin console to show the smtp relay service but i can show you how I have it configured from the IIS 6 management console for my virtual smtp server
0
masnrockCommented:
You need to fix within Google Apps. IIS plays no role in this...
0
Allen FalconCEO & Pragmatic EvangelistCommented:
@Marc,

Are you routing the MFPs to a virtual SMTP server or are you using the smtp-relay service with Google Apps?
0
Marc HollolwayIT ManagerAuthor Commented:
So after much deliberating and conversing with other people in my area, this is what I've come up with as the problem was not with my settings but with Google's new security authentication update that they accomplished the same day that my printers lost functionality. The issue seems as though it can be fixed with a firmware update but that has yet to be released. From what i was told, it isn't every Xerox MFP that is affected by this but my workcentre 5325's were definitely among those that were. Here is a screen shot of the settings that are now in place to restore my functionality. It should also be noted that because of these settings, I or anyone else configured this way will be unable o send emails from their MFP outside of a google domain.  New smtp settings
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Marc HollolwayIT ManagerAuthor Commented:
This is the configuration that allows me to email scanned documents and receive faxes via email vice being printed. This is working beautifully and is essentially back to performing as it had before.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.