Problem with Outlook 2013 Automatic Replies

Recently upgraded clients Office 2003 to Office 2013.  Outlook 2013 Automatic Replies (Out of Office) gives an error:
"Your automatic reply settings cannot be displayed because the server is currently Unavailable.  Try again later."

Exchange 2007 SP3 on Windows server 2008 SP2
.NET Framework 3.5 SP1
.NET Framework 4.5.1

2 DC's, Windows server 2003R2 SP2 & Windows Server 2008R2 SP1

Autodiscover will setup Outlook2013 profile on client correctly.

Internal Url's are accessable for exchange via browser but require login credentials. **
https://domain.com/Autodiscover/Autodiscover.xml
http://domain.com/OAB
https://domain.com/EWS/Exchange.asmx
https://domain.local/Autodiscover/Autodiscover.xml
http://domain.local/OAB
https://domain.local/EWS/Exchange.asmx

Weblogs on exchange server show 443 errors when outlook2013 attempt to retreive OOFSettings:
2014-07-16 19:11:00 W3SVC1 MAIL1 172.22.1.30 POST /EWS/Exchange.asmx

SoapAction=GetUserOofSettingsResponse;MailboxRPCRequests=12;MailboxRPCLatency=31;ADRequests=3;ADLatency=47;TimeInGetUserOOFSettings=80; 443 domain\user 000.00.0.000 HTTP/1.1 Microsoft+Office/15.0+(Windows+NT+6.1;+Microsoft+Outlook+15.0.4631;+Pro) exchange.domain.local 200 0 0 78

I thought KB2328735 would be the solution to disable ASP.NET rolemanager but no web.config file in inetpub\wwwroot.  I found web.config files in

\Microsoft.NET\Framework64\v2.0.50727\CONFIG
\Microsoft.NET\Framework64\v4.0.30319\CONFIG
\Microsoft.NET\Framework\v2.0.50727\CONFIG
\Microsoft.NET\Framework\v4.0.30319\CONFIG
removed the line "            <add name="RoleManager" type="System.Web.Security.RoleManagerModule"/>" from web.config in each & did IISRESET.  **I think this is related to the login credentials for the urls above.

Still can't get automatic replies to work.  What am I missing?
mmmctuneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mmmctuneAuthor Commented:
IIS is enabled on the cert.  Urls contactable from clients.  This is what IIS logs shows when client attempts Automatic Reply:

2014-07-17 15:00:09 W3SVC1 exchsvr xxx.yy.z.30 POST /Autodiscover/Autodiscover.xml - 443 - xxx.yy.z.113 HTTP/1.1 Microsoft+Office/15.0+(Windows+NT+6.1;+Microsoft+Outlook+15.0.4569;+Pro) mail.domain.com 403 0 64 0
2014-07-17 15:00:09 W3SVC1 exchsvr xxx.yy.z.30 POST /autodiscover/autodiscover.xml - 443 - xxx.yy.z.113 HTTP/1.1 Microsoft+Office/15.0+(Windows+NT+6.1;+Microsoft+Outlook+15.0.4569;+Pro) exchsvr.domain.local 403 0 64 0
2014-07-17 15:01:16 W3SVC1 exchsvr xxx.yy.z.30 POST /EWS/Exchange.asmx - 443 - xxx.yy.z.113 HTTP/1.1 Microsoft+Office/15.0+(Windows+NT+6.1;+Microsoft+Outlook+15.0.4569;+Pro) mail.domain.com 403 0 0 202
0
mmmctuneAuthor Commented:
Problem was fixed by disabling Anonymous Authentication on the Autodiscover virtual dir
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.