Accessing an ASA5550-BUN-K9 other than the console or management port?

Greetings Everyone,

I have tried both console and the management port as prescribed by CISCO documentations. But luck going through those routes. Any other ways I could access and restore this ASA back to factory defaults?

On the side note, I am concerned about the status lights on the front panel.
Power LED has no light
System LED has Steady amber light
Active LED is also Steady amber
VPN LED is steady Green
Flash LED is understandably off

Any ides or suggestions to get me on the right track on troubleshooting this piece would be greatly appreciated.
ciscoquestionAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AkinsdNetwork AdministratorCommented:
While connected to the console port, does anything appear on the screen even when powering it up. Is there a compact flash card in the unit. If so, pull the flash and check the contents on a computer if your image and config are on the card.

Is the ASA in rommon mode?

Did you try different baud rate settings?
0
ciscoquestionAuthor Commented:
We tried all sorts of baud rates (using standard rates) and yet we still do not see any sort of output of any kind. Also as per your suggestion I pulled out the CF card to verify the contents, but looking into it everything seems to be order.

In addition we tried running the ASA without its CF card, unfortunately no output or any response on PUTTY via console port. And does not go into rommon mode at all. Left it on for about 20 minutes turned on to see if any changes or output comes out. So far nothing discernible response from the ASA.

I had feeling like it might be a hardware error of sorts, so I went in and tried pulling out the memory sticks. This is in hopes of maybe one of em maybe bad and preventing the unit from booting up. Even that resulted in a dead end, but going see if I can verify these sticks to be in good condition before ruling them out.
0
AkinsdNetwork AdministratorCommented:
The unit is not running POST at all (assuming the console port is okay)

If you have a contract with cisco, I will recommend opening a TAC case and request a replacement.

It looks more like a hardware issue
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.